Bug 860814 - Firefox should use /var/tmp not /tmp
Firefox should use /var/tmp not /tmp
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jan Horak
Fedora Extras Quality Assurance
:
: 827581 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-26 15:07 EDT by Jóhann B. Guðmundsson
Modified: 2013-08-05 04:04 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-15 06:13:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jóhann B. Guðmundsson 2012-09-26 15:07:01 EDT
Description of problem:

See http://fedoraproject.org/wiki/Features/tmp-on-tmpfs

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jóhann B. Guðmundsson 2012-09-26 15:09:34 EDT
Just choose open with instead of saving a large file to a specific location and you will ( depending on the size of the file ofcourse in my case 1GB tar ball ) will wind up filling up /tmp
Comment 2 Jan Horak 2012-10-15 06:13:03 EDT
Thanks for bug report, this should be fixed now by Firefox 16.0.1. Please reopen if problem reoccurs.
Comment 3 Martin Stransky 2012-10-30 10:38:22 EDT
*** Bug 827581 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.