Bug 86083 - Neat crashes when tunnelling device is selected
Neat crashes when tunnelling device is selected
Status: CLOSED DUPLICATE of bug 86082
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
8.0
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-13 12:50 EST by Kim Lux
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kim Lux 2003-03-13 12:50:22 EST
From Bugzilla Helper:User-Agent: Mozilla/5.0 (compatible; Konqueror/3; Linux)Description of problem:I'm setting up cipe with neat.When I select the device to tunnel through, neat crashes.This happens on 2 computers.Version-Release number of selected component (if applicable):The one shipped with psycheHow reproducible:AlwaysSteps to Reproduce:1. Start neat.  Supply password as necessary2. Select cipe device cipcb03. Press Edit4. Select Tunnel Settins5. in the "Tunnel through device" field, select eth0 Actual Results:  neat crashes.  It shouldn't.Here is the text of the crash:Traceback (most recent call last):  File "/usr/sbin/../share/redhat-config-network/netconfpkg/gui/cipeconfig.py", line 191, in updateRemoteOptions    d = fields[0]IndexError: list index out of rangeBTW: I get the following on the terminal when I run neat:$ neat** (neat:10747): WARNING **: could not find handler `on_remotePeerAddressCB_toggled'** (neat:10747): WARNING **: could not find handler `on_ethernetDeviceEntry_changed'** (neat:10747): WARNING **: could not find handler `on_cipeDeviceEntry_changed'** (neat:10747): WARNING **: could not find handler `on_remoteVirtualAddressEntry_changed'** (neat:10747): WARNING **: could not find handler `on_secretKeyEntry_changed'** (neat:10747): WARNING **: could not find handler `on_generateKeyButton_clicked'** (neat:10747): WARNING **: could not find handler `on_localPortEntry_changed'** (neat:10747): WARNING **: could not find handler `on_remotePeerAddressEntry_changed'** (neat:10747): WARNING **: could not find handler `on_remotePeerAddressEntry_changed'** (neat:10747): WARNING **: could not find handler `on_localVirtualAddressEntry_changed'** (neat:10747): WARNING **: could not find handler `on_cancelButton_clicked'** (neat:10747): WARNING **: could not find handler `on_deviceNameEntry_insert_text'** (neat:10747): WARNING **: could not find handler `on_okButton_clicked'** (neat:10747): WARNING **: could not find handler `on_deviceNameEntry_changed'** (neat:10747): WARNING **: could not find handler `on_hardwareAliasesToggle_toggled'** (neat:10747): WARNING **: could not find handler `on_ipStaticRadio_toggled'** (neat:10747): WARNING **: could not find handler `on_ipAutomaticRadio_toggled'** (neat:10747): WARNING **: could not find handler `on_hardwareProbeButton_clicked'** (neat:10747): WARNING **: could not find handler `on_hardwareMACToggle_toggled'Expected Results:  It should have accepted the new "tunnel through" device.Additional info:None that I can think of.
Comment 1 Harald Hoyer 2003-03-14 06:18:25 EST

*** This bug has been marked as a duplicate of 86082 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:52:11 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.