Bug 86086 - Documentation suggestion for Getting Started Guide Introduction (Mouse section)
Documentation suggestion for Getting Started Guide Introduction (Mouse section)
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: rhl-gsg (Show other bugs)
8.0
All Linux
low Severity medium
: ---
: ---
Assigned To: John Ha
John Ha
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-13 13:47 EST by Bob Dietz
Modified: 2014-08-04 18:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-03-13 15:35:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bob Dietz 2003-03-13 13:47:50 EST
Description of problem: 
 
RedHat Getting Started Gude, Section about the Mouse tells that I should have 
selected a 3 button emulation mode.  Wouold be nice to have a link to fix the 
problem or tell me how to fix the problem because I didn't choose the right 
mmouse when I installed. 
 
Version-Release number of selected component (if applicable): 
 
 
How reproducible: 
100% 
 
Steps to Reproduce: 
Read Mouse section of Getting Started Guide Introduction  
1. 
2. 
3. 
     
Actual results: 
 
 
Expected results: 
 
 
Additional info:
Comment 1 John Ha 2003-03-13 15:35:01 EST
Thank you for your report. During installation, when you choose a two-button
mouse the "Emulate 3 buttons" checkbox should be checked by default. If the
installer did not detect your mouse and/or you manually configured it, you can
change your mouse device settings after installation using the Mouse
Configuration Tool. 

At a shell prompt, type redhat-config-mouse or, from the desktop, choose Main
Menu (the red hat on the Panel)=> System Settings => Mouse (note that you must
supply the root password to use these applications). Choose the appropriate
mouse for your system and, if you are using a two-button mouse, make sure that
the "Emulate 3 button click" checkbox is checked before clicking "OK" to confirm
your configuration and exit the application. Log out of your graphical desktop
session and log back in to make sure the desktop confirms your changes. Test
your configuration by highlighting text (such as in a web browser) with the left
mouse button and pasting it in the text editor of your choice (such as gEdit) by
clicking the left and right mouse buttons simultaneously. The highlighted text
should appear in your text editor.

You do raise a very good point as users may want instruction on changing their
mouse device configurations from time to time (e.g., installing a new mouse). I
will add this to the list of new content considerations for a future version of
the Getting Started Guide. Thanks again for your report.

Note You need to log in before you can comment on or make changes to this bug.