Bug 86087 - Bad: Package don't work with webmin (for example)
Bad: Package don't work with webmin (for example)
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: perl-Crypt-SSLeay (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-13 14:07 EST by HawkLin
Modified: 2007-04-18 12:51 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-28 03:19:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description HawkLin 2003-03-13 14:07:38 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.0.3705)

Description of problem:
This package don't work. For example whene I install webmin with SSL option, 
webmin don't work

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Webmin with SSL option
2.
3.
    

Additional info:
Comment 1 Chip Turner 2003-03-15 11:22:22 EST
since webmin is not a supported package, I can't guarantee functionality with
it.  however, if you can produce a script demonstrating the problem in
Crypt::SSLeay, I can address that.  I need a simpler, more specific test, though.
Comment 2 Warren Togami 2005-05-28 03:19:36 EDT
Closing due to lack of activity and likely fixed in modern perl.  If this is
still an issue in RHEL4, FC3 or FC4 please open a new bug with new test
information and exact versions of packages.

Note You need to log in before you can comment on or make changes to this bug.