Bug 860872 - Deprecate qpid/qmf packages starting with RHEL 6.4
Deprecate qpid/qmf packages starting with RHEL 6.4
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: releng (Show other bugs)
6.3
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Lubos Kocman
Release Test Team
: Documentation
Depends On: 833109
Blocks: 435010 858803 858807 858820 977643
  Show dependency treegraph
 
Reported: 2012-09-26 21:06 EDT by Irina Boverman
Modified: 2015-11-12 13:45 EST (History)
20 users (show)

See Also:
Fixed In Version:
Doc Type: Release Note
Doc Text:
The following packages in RHEL have been deprecated and subject to removal in a future release of RHEL. These packages will not be updated in the RHEL repositories and customers who do not use the MRG-Messaging product are advised to uninstall them from their system. mingw32-qpid-cpp python-qmf python-qpid qpid-cpp qpid-qmf qpid-tests qpid-tools ruby-qpid saslwrapper Red Hat MRG-Messaging customers will continue to receive updated functionality as part of their regular updates to the product.
Story Points: ---
Clone Of: 833109
: 977643 (view as bug list)
Environment:
Last Closed: 2013-11-21 00:30:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 18 Lubos Kocman 2013-06-20 12:06:10 EDT
Hello Suzanne

from matahari-0.6.0-19.el6

+Obsoletes:  mingw32-matahari < 0.4.4-14
+Obsoletes:  libvirt-qmf < 0.3.0-9
...
%defattr(-, root, root, -)


So the requested change was done. I just removed what was left (compose records, and block it for the RHEL-6.5 tag).


Moving to modified
Comment 28 errata-xmlrpc 2013-11-21 00:30:09 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1546.html

Note You need to log in before you can comment on or make changes to this bug.