Bug 860875 - RFE: status for preview content being regenerated
RFE: status for preview content being regenerated
Status: CLOSED WONTFIX
Product: PressGang CCMS
Classification: Community
Component: Web-UI (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: pressgang-ccms-dev
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-26 21:14 EDT by Dana Mison
Modified: 2012-11-22 23:53 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-22 23:53:26 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dana Mison 2012-09-26 21:14:07 EDT
/Topic.xhtml

It would be useful if a topic could display a "render update pending" indicator on the preview tab.  Basically so you know if you are still waiting (or your changes didn't actually fix the problem you thought they would).
Comment 1 Lee Newson 2012-11-22 23:53:26 EST
Marking this as WONTFIX since the new GUI provides real-time XSL transformation and as such the renderer will be removed, making this RFE pointless. Also given the current code base, this isn't possible and we won't be adding it since it'll take a reasonable amount to implement for something that is going to disappear in the coming months.

Note You need to log in before you can comment on or make changes to this bug.