Bug 860891 - [abrt]: WARNING: at drivers/net/wireless/iwlwifi/dvm/../iwl-trans.h:607 iwlagn_mac_flush+0x1c2/0x1e0 [iwldvm]()
[abrt]: WARNING: at drivers/net/wireless/iwlwifi/dvm/../iwl-trans.h:607 iwlag...
Status: CLOSED DUPLICATE of bug 861753
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stanislaw Gruszka
Fedora Extras Quality Assurance
abrt_hash:b8a0f16ae7c09c0b8251a6fc311...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-26 23:08 EDT by Mikhail
Modified: 2012-10-15 10:27 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-15 10:27:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikhail 2012-09-26 23:08:01 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.0-0.rc6.git0.2.fc18.i686 root=UUID=584dd4d0-e2a2-4990-b73b-e60c21c508ef ro rd.md=0 rd.lvm=0 rd.dm=0 rd.luks=0 rhgb quiet LANG=en_US.UTF-8 KEYTABLE=us
kernel:         3.6.0-0.rc6.git0.2.fc18.i686

backtrace:
:WARNING: at drivers/net/wireless/iwlwifi/dvm/../iwl-trans.h:607 iwlagn_mac_flush+0x1c2/0x1e0 [iwldvm]()
:Hardware name: 900
:iwl_trans_wait_tx_queue_empty bad state = 0
:Modules linked in: fuse ebtable_nat ebtables ipt_MASQUERADE nf_conntrack_netbios_ns nf_conntrack_broadcast ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables iptable_nat nf_nat iptable_mangle lockd bnep bluetooth nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi arc4 iwldvm snd_hda_codec_realtek mac80211 iTCO_wdt iTCO_vendor_support snd_hda_intel snd_hda_codec uvcvideo snd_hwdep i2400m_usb videobuf2_vmalloc videobuf2_memops i2400m snd_seq videobuf2_core wimax snd_seq_device videodev media snd_pcm microcode joydev lpc_ich iwlwifi i2c_i801 snd_page_alloc snd_timer cfg80211 snd soundcore eeepc_laptop sparse_keymap rfkill uinput i915 usb_storage i2c_algo_bit uas drm_kms_helper drm atl2 i2c_core video sunrpc
:Pid: 3599, comm: kworker/u:2 Not tainted 3.6.0-0.rc6.git0.2.fc18.i686 #1
:Call Trace:
: [<c04402b2>] warn_slowpath_common+0x72/0xa0
: [<f7f43e12>] ? iwlagn_mac_flush+0x1c2/0x1e0 [iwldvm]
: [<f7f43e12>] ? iwlagn_mac_flush+0x1c2/0x1e0 [iwldvm]
: [<c0440383>] warn_slowpath_fmt+0x33/0x40
: [<f7f43e12>] iwlagn_mac_flush+0x1c2/0x1e0 [iwldvm]
: [<f85d836e>] ieee80211_mgd_probe_ap_send+0x12e/0x340 [mac80211]
: [<c04a7fbb>] ? trace_hardirqs_on+0xb/0x10
: [<f85d8d5e>] ieee80211_mgd_probe_ap.part.26+0x10e/0x130 [mac80211]
: [<f85d8fd4>] ieee80211_sta_monitor_work+0x24/0x30 [mac80211]
: [<c0460be3>] process_one_work+0x1c3/0x630
: [<c0460b6a>] ? process_one_work+0x14a/0x630
: [<f85d8fb0>] ? ieee80211_beacon_connection_loss_work+0x230/0x230 [mac80211]
: [<c0461361>] worker_thread+0x111/0x3b0
: [<c04a7fbb>] ? trace_hardirqs_on+0xb/0x10
: [<c0473f4e>] ? complete+0x4e/0x60
: [<c0461250>] ? rescuer_thread+0x1d0/0x1d0
: [<c046646d>] kthread+0x7d/0x90
: [<c04663f0>] ? __init_kthread_worker+0x60/0x60
: [<c0a03c02>] kernel_thread_helper+0x6/0x10
Comment 1 Stanislaw Gruszka 2012-10-15 10:27:09 EDT

*** This bug has been marked as a duplicate of bug 861753 ***

Note You need to log in before you can comment on or make changes to this bug.