Bug 860894 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 853735
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:05cd3cf177b5376aee83e833eb5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-26 23:15 EDT by Charles McGowen
Modified: 2012-11-29 15:20 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 15:20:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: Xorg.0.log (45.72 KB, text/plain)
2012-09-26 23:15 EDT, Charles McGowen
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-09-26 23:15 EDT, Charles McGowen
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (382 bytes, text/plain)
2012-09-26 23:15 EDT, Charles McGowen
no flags Details

  None (edit)
Description Charles McGowen 2012-09-26 23:15:02 EDT
Description of problem:
Booting the system.....

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
kernel:         3.5.3-1.fc17.i686

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/Xorg (mieqEnqueue+0x22b) [0x81aacfb]
:2: /usr/bin/Xorg (0x8047000+0x4589c) [0x808c89c]
:3: /usr/bin/Xorg (xf86PostMotionEventM+0x253) [0x80d9ec3]
:4: /usr/lib/xorg/modules/input/evdev_drv.so (0xb714e000+0x3e2e) [0xb7151e2e]
:5: /usr/lib/xorg/modules/input/evdev_drv.so (0xb714e000+0x5534) [0xb7153534]
:6: /usr/bin/Xorg (0x8047000+0x82302) [0x80c9302]
:7: /usr/bin/Xorg (0x8047000+0xa8693) [0x80ef693]
:8: (vdso) (__kernel_sigreturn+0x0) [0xb77c6400]
:9: /usr/bin/Xorg (0x8047000+0x6aed0) [0x80b1ed0]
:10: (vdso) (__kernel_sigreturn+0x0) [0xb77c6400]
:11: (vdso) (__kernel_vsyscall+0x10) [0xb77c6424]
:12: /lib/libc.so.6 (__write+0x23) [0x4434f233]
:13: /lib/libc.so.6 (_IO_file_write+0x41) [0x442da551]
:14: /lib/libc.so.6 (0x4426b000+0x6f435) [0x442da435]
:15: /lib/libc.so.6 (_IO_file_xsputn+0x258) [0x442db308]
:16: /lib/libc.so.6 (0x4426b000+0x47b9b) [0x442b2b9b]
:17: /lib/libc.so.6 (_IO_vfprintf+0x225) [0x442ae235]
:18: /lib/libc.so.6 (__fprintf_chk+0x81) [0x443756e1]
:19: /usr/bin/Xorg (0x8047000+0x693ed) [0x80b03ed]
:20: /usr/bin/Xorg (LogVMessageVerb+0xc2) [0x80b07f2]
:21: /usr/bin/Xorg (LogVWrite+0x34) [0x80b0934]
:22: /usr/bin/Xorg (VErrorF+0x2c) [0x80b096c]
:23: /usr/bin/Xorg (ErrorF+0x24) [0x80b0224]
:24: /usr/bin/Xorg (mieqProcessInputEvents+0x1f4) [0x81ab334]
:25: /usr/bin/Xorg (ProcessInputEvents+0x15) [0x80c93c5]
:26: /usr/bin/Xorg (0x8047000+0x30195) [0x8077195]
:27: /usr/bin/Xorg (0x8047000+0x1dce5) [0x8064ce5]
:28: /lib/libc.so.6 (__libc_start_main+0xf5) [0x44284635]
:29: /usr/bin/Xorg (0x8047000+0x1e029) [0x8065029]
Comment 1 Charles McGowen 2012-09-26 23:15:06 EDT
Created attachment 617869 [details]
File: Xorg.0.log
Comment 2 Charles McGowen 2012-09-26 23:15:07 EDT
Created attachment 617870 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Charles McGowen 2012-09-26 23:15:09 EDT
Created attachment 617871 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Robert Phair 2012-11-20 09:18:17 EST
Upgraded to new Xorg after new server reported to fix fonts turning off (on apps like Thunderbird and Firefox).  This is my first day running in a heterogenous environment with many applications.

There is no way to tell what application was predominant when the problem occured, but one thing I used for the first time in the last hour was lib-virt running a Windows XP guest operating system.


Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 5 Adam Jackson 2012-11-29 15:20:33 EST

*** This bug has been marked as a duplicate of bug 853735 ***

Note You need to log in before you can comment on or make changes to this bug.