Bug 860950 - Unable to return from "Add a new mount point" dialog if invalid mount point is entered
Unable to return from "Add a new mount point" dialog if invalid mount point i...
Status: CLOSED DUPLICATE of bug 860992
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
All Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-09-27 03:41 EDT by Jan Stodola
Modified: 2012-09-27 09:46 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-09-27 09:46:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jan Stodola 2012-09-27 03:41:43 EDT
Description of problem:
When adding a new mount point and an invalid mount point is entered (for example "home"), anaconda doesn't allow you to move forward nor back. 

Version-Release number of selected component (if applicable):
anaconda 18.10

How reproducible:

Steps to Reproduce:
1. start installation in vnc mode
2. select Installation destination
3. select all available disks
4. select "Let me customize..."
5. delete all existing partitions
6. click on "+" to add new partition
7. enter Mount Point: "home", Desired Capacity: 500
8. click on "Add mount point" - nothing happens, no error message
9. click on "Cancel" - nothing happens, dialog window doesn't close

Actual results:
No warning/error message is shown for invalid mount point, unable to close the dialog window.

Expected results:
User is informed if specified mount point cannot be created, clicking on Cancel close the dialog window.
Comment 5 David Lehman 2012-09-27 09:46:44 EDT

*** This bug has been marked as a duplicate of bug 860992 ***

Note You need to log in before you can comment on or make changes to this bug.