Bug 860961 - [abrt]: WARNING: at fs/inode.c:280 drop_nlink+0x46/0x50()
[abrt]: WARNING: at fs/inode.c:280 drop_nlink+0x46/0x50()
Status: CLOSED DUPLICATE of bug 813130
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:251e657a52d40bccde1506bc2ef...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-27 04:18 EDT by Jiri Moskovcak
Modified: 2015-02-01 17:55 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-08 11:39:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Moskovcak 2012-09-27 04:18:39 EDT
Additional info:
libreport version: 2.0.14.1.g0079
abrt_version:   2.0.13.9.g56b0
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.4-1.fc17.x86_64 root=UUID=98b29ceb-ffb4-46d4-a170-7e6e77920650 ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=us rd.luks=0 LANG=en_US.UTF-8 rhgb quiet
kernel:         3.5.4-1.fc17.x86_64

backtrace:
:WARNING: at fs/inode.c:280 drop_nlink+0x46/0x50()
:Hardware name: 43149WG
:Modules linked in: vfat fat fuse ip6table_filter ip6_tables ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack xt_CHECKSUM iptable_mangle lockd sunrpc bridge stp llc rfcomm bnep be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi xts gf128mul dm_crypt btusb bluetooth snd_hda_codec_hdmi snd_hda_codec_conexant snd_hda_intel arc4 iwlwifi snd_hda_codec thinkpad_acpi mac80211 uvcvideo snd_hwdep snd_pcm snd_page_alloc snd_timer snd soundcore cfg80211 videobuf2_vmalloc videobuf2_memops videobuf2_core videodev media qcserial usb_wwan rfkill e1000e mei lpc_ich mfd_core intel_ips coretemp microcode i2c_i801 vhost_net tun macvtap macvlan kvm_intel kvm uinput binfmt_misc mmc_block crc32c_intel ghash_clmulni_intel firewire_ohci firewire_core crc_itu_t sdhci_pci sdhci mmc_core nouveau m
:xm_wmi wmi video i2c_algo_bit drm_kms_helper ttm drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 877, comm: upowerd Not tainted 3.5.4-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105867f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff810586da>] warn_slowpath_null+0x1a/0x20
: [<ffffffff811a08e6>] drop_nlink+0x46/0x50
: [<ffffffff8120f0cb>] ext4_dec_count.isra.23+0x1b/0x30
: [<ffffffff81213727>] ext4_rename+0x337/0x930
: [<ffffffff8127cbf4>] ? selinux_inode_rename+0x134/0x180
: [<ffffffff81194641>] vfs_rename+0x361/0x4a0
: [<ffffffff81198263>] sys_renameat+0x203/0x230
: [<ffffffff81173489>] ? kmem_cache_free+0x39/0x130
: [<ffffffff810d374c>] ? __audit_syscall_entry+0xcc/0x300
: [<ffffffff811982ab>] sys_rename+0x1b/0x20
: [<ffffffff81614e29>] system_call_fastpath+0x16/0x1b
Comment 1 Dave Jones 2012-10-08 11:39:14 EDT

*** This bug has been marked as a duplicate of bug 813130 ***

Note You need to log in before you can comment on or make changes to this bug.