Bug 860982 - Mistake in service file
Mistake in service file
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: nrpe (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Lemenkov
Fedora Extras Quality Assurance
:
: 896702 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-27 05:13 EDT by Mark Chappell
Modified: 2013-06-11 04:58 EDT (History)
7 users (show)

See Also:
Fixed In Version: nrpe-2.14-3.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-19 22:30:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fix (661 bytes, patch)
2012-09-27 05:13 EDT, Mark Chappell
no flags Details | Diff

  None (edit)
Description Mark Chappell 2012-09-27 05:13:42 EDT
Created attachment 617954 [details]
fix

Description of problem:
The nrpe service file references /usr/bin/nrpe not /usr/sbin/nrpe

Version-Release number of selected component (if applicable):
2.13-1

How reproducible:
Every time

Steps to Reproduce:
1. install nrpe
2. try to start the systemd service
  
Actual results:
nrpe doesn't start

Expected results:
nrpe should start

Additional info:
Comment 2 Jan ONDREJ 2013-01-14 06:21:21 EST
Same problem here.
Comment 3 Fedora Update System 2013-01-14 09:38:53 EST
nrpe-2.13-2.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/nrpe-2.13-2.fc17
Comment 4 Fedora Update System 2013-01-14 09:39:09 EST
nrpe-2.13-2.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/nrpe-2.13-2.fc18
Comment 5 Fedora Update System 2013-01-14 21:32:58 EST
Package nrpe-2.13-2.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing nrpe-2.13-2.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-0814/nrpe-2.13-2.fc17
then log in and leave karma (feedback).
Comment 6 Jose Pedro Oliveira 2013-01-17 16:56:36 EST
*** Bug 896702 has been marked as a duplicate of this bug. ***
Comment 7 Fedora Update System 2013-01-19 22:30:40 EST
nrpe-2.13-2.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2013-05-31 16:35:27 EDT
nrpe-2.14-3.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/nrpe-2.14-3.fc17
Comment 9 Fedora Update System 2013-06-11 04:58:58 EDT
nrpe-2.14-3.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.