Bug 861 - Intel Etherexpress 100(B?) seems to be broken in kernel-2.0.36-3
Intel Etherexpress 100(B?) seems to be broken in kernel-2.0.36-3
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
5.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-01-18 02:04 EST by ajames
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-01-18 16:23:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ajames 1999-01-18 02:04:01 EST
I am using 4 IBM Intellistations with Redhat 5.2.  All
were working fine.  When I installed the
kernel-2.0.36-3.i386.rpm package (from your updates ftp
site), the new kernel slotted in just fine.  However, upon
reboot, no ethernet card was seen.  (localhost login: )

To verify it was not a hardware problem, I promptly booted
the install disks, and the installation dialogues told me
that I had an Intel EtherExpress Pro/100 (which I do).  I
again tried to boot the 2.0.36-3 kernel from my hard disk,
and again, no network.

Unfortunately, I didn't opt to install mtools, so I don't
even know how to copy the 2.0.36-0.7 kernel from an other
machine to this one.  I will probably end up re-installing
the entire system tonight, but wanted to let you know
because others are probably having this problem.

Regards,
Albert.

P.S.  Its possible that I might have the 100B which you list
as "unsupported but compatable."  I'm really not sure if
these machines come with the standard Pro/100 or
Pro/100B....  even if it is the B, it would be nice for you
to go up to a higher kernel where ieep/100 support is
fixed...
Comment 1 David Lawrence 1999-01-18 16:23:59 EST
I attempted to replicate this problem in our test lab with an Intel
EtherExpress Pro 10/100 PCI and was unable to get it to fail. I
started with a fresh install of 5.2 as shipped on CD. I then uograded
to the new 2.0.36-3 update RPM, edited lilo.conf to point to the new
kernel, re-ran lilo to enable the new setting, and then rebooted. The
Intel card was recognized and networking set up fine.

Note You need to log in before you can comment on or make changes to this bug.