Bug 861013 - [IE8]: Unable to view the provider selection strategy name
[IE8]: Unable to view the provider selection strategy name
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.1.0
Unspecified Unspecified
unspecified Severity low
: beta4
: ---
Assigned To: Brian McLaughlin
Rehana
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-27 06:08 EDT by Rehana
Modified: 2012-12-20 21:01 EST (History)
6 users (show)

See Also:
Fixed In Version: aeolus-conductor-0.13.18-1.el6cf
Doc Type: Bug Fix
Doc Text:
It was observed that the name of the Provider Selection strategy was invisible as the background and font had the same color. This fix adds a background gradient was added to the Provider Selection table. The Provider Selection name is visible on both IE8 and IE9.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 10:22:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
IE8_provider (111.60 KB, image/png)
2012-09-27 06:08 EDT, Rehana
no flags Details
IE9 (158.41 KB, image/png)
2012-10-11 04:31 EDT, Rehana
no flags Details
ie_ (87.56 KB, image/png)
2012-10-17 04:17 EDT, Rehana
no flags Details

  None (edit)
Description Rehana 2012-09-27 06:08:54 EDT
Created attachment 617989 [details]
IE8_provider

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1.Login to conductor from IE8/IE9
2.Go to monitor --> cloud resource zone --> Edit
3.Click on Cloud resource provider selection 
  
Actual results:
Observed that the name of the provider selection strategy is invisible as the background and font had the same colour(PFA:IE8_provider.png)

Expected results:
should be visible

Additional info:
rpm -qa | grep aeolus
aeolus-conductor-doc-0.13.14-1.el6cf.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-all-0.13.14-1.el6cf.noarch
aeolus-conductor-0.13.14-1.el6cf.noarch
rubygem-aeolus-cli-0.7.2-1.el6cf.noarch
aeolus-configure-2.8.7-1.el6cf.noarch
aeolus-conductor-daemons-0.13.14-1.el6cf.noarch
Comment 2 Matt Wagner 2012-10-04 14:36:30 EDT
On master and 1.1:

commit ab460343a0441a80645de2264f6fc1828325c1a2
Author: Brian McLaughlin <bmclaugh@redhat.com>
Date:   Thu Oct 4 14:19:05 2012 -0400

    Added background gradient for Provider Selection table.
    
    Signed-off-by: Matt Wagner <matt.wagner@redhat.com>
    (cherry picked from commit 318666c94b737ceb1ae479522dc0fa060612da83)
Comment 4 Rehana 2012-10-11 04:30:45 EDT
Retested. 

As per bug description the  "name of the provider selection strategy" is expected to be visible on IE8 and IE9, BUT observed that the name is visible only on IE8 and NOT on IE9

Can u please confirm ?
Comment 5 Rehana 2012-10-11 04:31:46 EDT
Created attachment 625404 [details]
IE9
Comment 6 Rehana 2012-10-11 04:39:30 EDT
on 

rpm -qa | grep aeolus
aeolus-configure-2.8.9-1.el6cf.noarch
aeolus-conductor-0.13.18-1.el6cf.noarch
rubygem-aeolus-cli-0.7.4-1.el6cf.noarch
aeolus-conductor-doc-0.13.18-1.el6cf.noarch
aeolus-all-0.13.18-1.el6cf.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-conductor-daemons-0.13.18-1.el6cf.noarch
Comment 7 Brian McLaughlin 2012-10-16 13:39:44 EDT
Confirmed that the issue still exists in IE9.  A patch is being sent to the list to correct the issue in a minute or two.
Comment 8 Brian McLaughlin 2012-10-16 13:54:18 EDT
Patch has been sent to #deltacloud-internal.
Comment 9 Brian McLaughlin 2012-10-16 15:57:16 EDT
commit a7195b27c69038f951061279d59f8b18b553a0b6
Author: Brian McLaughlin <bmclaugh@redhat.com>
Date:   Tue Oct 16 13:42:45 2012 -0400

    Makes Provider Selection name readable in IE9 and IE8
    
    Signed-off-by: Matt Wagner <matt.wagner@redhat.com>
Comment 10 Steve Linabery 2012-10-16 17:23:25 EDT
manually flipping this to ON_QA since I just attached to ET.
Comment 11 Rehana 2012-10-17 04:16:04 EDT
Retested,
Observed that now the strategy name is visible on both IE8 and IE9

on
rpm -qa | grep aeolus
rubygem-aeolus-cli-0.7.5-1.el6cf.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-conductor-0.13.20-1.el6cf.noarch
aeolus-all-0.13.20-1.el6cf.noarch
aeolus-conductor-doc-0.13.20-1.el6cf.noarch
aeolus-configure-2.8.9-1.el6cf.noarch
aeolus-conductor-daemons-0.13.20-1.el6cf.noarch

Moving this to verified
Comment 12 Rehana 2012-10-17 04:17:11 EDT
Created attachment 628587 [details]
ie_
Comment 14 errata-xmlrpc 2012-12-04 10:22:02 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1516.html

Note You need to log in before you can comment on or make changes to this bug.