Bug 861039 - icewm-xdgmenu missing dependency on redhat-menus
icewm-xdgmenu missing dependency on redhat-menus
Status: CLOSED DUPLICATE of bug 858712
Product: Fedora
Classification: Fedora
Component: icewm (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gilboa Davara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-27 07:25 EDT by Marcus Moeller
Modified: 2012-11-06 02:13 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-06 02:13:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcus Moeller 2012-09-27 07:25:28 EDT
icewm-xdgmenu requires the package redhat-menus on Fedora 18, so it would be great if you could add an require to it.
Comment 1 Gilboa Davara 2012-11-06 02:13:13 EST

*** This bug has been marked as a duplicate of bug 858712 ***

Note You need to log in before you can comment on or make changes to this bug.