Bug 861052 - update to 0.2.2
update to 0.2.2
Status: CLOSED DUPLICATE of bug 751127
Product: Fedora
Classification: Fedora
Component: gpicview (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-09-27 08:13 EDT by Marcus Moeller
Modified: 2012-09-27 08:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-09-27 08:48:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Marcus Moeller 2012-09-27 08:13:58 EDT
It would be great if you could update GPicView to version 0.2.2:


This adds a slideshow feature which is very useful.

Comment 1 Christoph Wickert 2012-09-27 08:48:00 EDT
Please reopen if you can verify the scrolling bug is fixed.

*** This bug has been marked as a duplicate of bug 751127 ***

Note You need to log in before you can comment on or make changes to this bug.