Bug 861077 - [rhevm-reports] - Webadmin Dashboards - Cannot get any dashboard (Page not found) (rhevm-reports-3.1.0-14 )
Summary: [rhevm-reports] - Webadmin Dashboards - Cannot get any dashboard (Page not fo...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports
Version: 3.1.0
Hardware: x86_64
OS: Linux
high
high
Target Milestone: ---
: ---
Assignee: Juan Hernández
QA Contact: David Botzer
URL:
Whiteboard: infra
Depends On: 862355
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-09-27 13:16 UTC by David Botzer
Modified: 2016-02-10 19:05 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, the rhevm-reports.war file, required for reports and dashboards, did not deploy properly. Attempts to access reports and dashboards failed, redirecting instead to the Administration Portal. The rhevm-reports.war is now deployed correctly. Reports and dashboards are accessible if installed.
Clone Of:
Environment:
Last Closed: 2012-12-04 18:19:59 UTC
oVirt Team: Infra
Target Upstream Version:


Attachments (Terms of Use)
DashboardERR (104.44 KB, image/png)
2012-09-27 13:16 UTC, David Botzer
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2012:1535 normal SHIPPED_LIVE rhevm-reports bug fix and enhancement update 2012-12-04 23:17:46 UTC

Description David Botzer 2012-09-27 13:16:39 UTC
Created attachment 618049 [details]
DashboardERR

Description of problem:
when I open webadmin & press dashboard tab I get WebPortal, 
when I try to connect to reports Portal via web portal I get the same page (web portal) 
Same with direct url - http://<>rhevm-reports 

Version-Release number of selected component (if applicable):
3.1/si19
jasperreports-server-pro-4.7.0-1.el6ev.noarch
rhevm-reports-3.1.0-14.el6ev.noarch
rhevm-dwh-3.1.0-13.el6ev.noarch 

How reproducible:
Always

Steps to Reproduce:
1.Install rhevm+reports+dwh
2.open webadmin
3.press dashboard
  
Actual results:
Display message "Page not found" and shows Web Portal

Expected results:
Should display the correct dashboard

Additional info:

I could connect using other ports - 8080, 8443, 8700, 8701
http://<>rhevm-reports

Comment 6 David Botzer 2012-10-18 14:41:18 UTC
Fixed, 3.1/si21
works with new jasperreports-server-pro-4.7.1-1.el6ev.noarch
Fixed, 3.1/si21

Comment 8 errata-xmlrpc 2012-12-04 18:19:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1535.html


Note You need to log in before you can comment on or make changes to this bug.