Bug 861080 - After the tools ISO is installed, the Windows VM hangs on a Windows restart
After the tools ISO is installed, the Windows VM hangs on a Windows restart
Status: CLOSED DUPLICATE of bug 840911
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Windows Guest Tools (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Barak
Pavel Stehlik
: Regression, TestBlocker
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-27 09:21 EDT by Bill Sanford
Modified: 2012-09-27 10:16 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-27 10:16:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Sanford 2012-09-27 09:21:34 EDT
Description of problem:
After the Windows Guest tools are installed from rhev-guest-tools-iso-3.1-7 on a VM in a RHEV-M si19 domain, when you restart the Windows from the VM, the VM hangs. The only way to stop and restart is by stopping the VM through the Power User Portal or Admin Portal.

Version-Release number of selected component (if applicable):
RHEV-M si19
rhev-guest-tools-iso-3.1-7
Windows 7x86_64 (VM)

How reproducible:


Steps to Reproduce:
1. Install Win7 64-bit VM in si19. Before you install tools ISO reboot VM from inside Windows.
2. Install rhev-guest-tools-iso-3.1-7. 
3. Restart VM from within Windows VM.
  
Actual results:
VM hangs on Windows restart

Expected results:
VM restarts.

Additional info:
Comment 3 Bill Sanford 2012-09-27 10:16:09 EDT
Looks like it is, Pavel.

*** This bug has been marked as a duplicate of bug 840911 ***

Note You need to log in before you can comment on or make changes to this bug.