Bug 861112 - NoSuchPackage: expect
NoSuchPackage: expect
Status: CLOSED DUPLICATE of bug 859021
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:4f25f7ab3ca3f064fecdb4e372c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-27 10:26 EDT by Jiri Moskovcak
Modified: 2015-02-01 17:55 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-27 11:08:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: ifcfg.log (55 bytes, text/plain)
2012-09-27 10:26 EDT, Jiri Moskovcak
no flags Details
File: release (24 bytes, text/plain)
2012-09-27 10:26 EDT, Jiri Moskovcak
no flags Details
File: product (6 bytes, text/plain)
2012-09-27 10:26 EDT, Jiri Moskovcak
no flags Details
File: type (9 bytes, text/plain)
2012-09-27 10:26 EDT, Jiri Moskovcak
no flags Details
File: environ (847 bytes, text/plain)
2012-09-27 10:26 EDT, Jiri Moskovcak
no flags Details
File: storage.log (75.56 KB, text/plain)
2012-09-27 10:26 EDT, Jiri Moskovcak
no flags Details
File: version (8 bytes, text/plain)
2012-09-27 10:26 EDT, Jiri Moskovcak
no flags Details
File: program.log (27.54 KB, text/plain)
2012-09-27 10:27 EDT, Jiri Moskovcak
no flags Details
File: anaconda.log (3.58 KB, text/plain)
2012-09-27 10:27 EDT, Jiri Moskovcak
no flags Details
File: syslog (71.39 KB, text/plain)
2012-09-27 10:27 EDT, Jiri Moskovcak
no flags Details
File: hashmarkername (8 bytes, text/plain)
2012-09-27 10:27 EDT, Jiri Moskovcak
no flags Details
File: packaging.log (3.01 KB, text/plain)
2012-09-27 10:27 EDT, Jiri Moskovcak
no flags Details
File: cmdline_file (126 bytes, text/plain)
2012-09-27 10:27 EDT, Jiri Moskovcak
no flags Details
File: ks.cfg (17.66 KB, text/plain)
2012-09-27 10:27 EDT, Jiri Moskovcak
no flags Details
File: anaconda-tb (239.12 KB, text/plain)
2012-09-27 10:27 EDT, Jiri Moskovcak
no flags Details
File: description (1.12 KB, text/plain)
2012-09-27 10:27 EDT, Jiri Moskovcak
no flags Details

  None (edit)
Description Jiri Moskovcak 2012-09-27 10:26:43 EDT
Version-Release number of selected component:
anaconda-18.6.8

Additional info:
libreport version: 2.0.12
cmdline:        /usr/bin/python  /sbin/anaconda
kernel:         3.6.0-0.rc2.git2.1.fc18.x86_64
Comment 1 Jiri Moskovcak 2012-09-27 10:26:46 EDT
Created attachment 618102 [details]
File: ifcfg.log
Comment 2 Jiri Moskovcak 2012-09-27 10:26:48 EDT
Created attachment 618103 [details]
File: release
Comment 3 Jiri Moskovcak 2012-09-27 10:26:51 EDT
Created attachment 618104 [details]
File: product
Comment 4 Jiri Moskovcak 2012-09-27 10:26:53 EDT
Created attachment 618105 [details]
File: type
Comment 5 Jiri Moskovcak 2012-09-27 10:26:55 EDT
Created attachment 618106 [details]
File: environ
Comment 6 Jiri Moskovcak 2012-09-27 10:26:57 EDT
Created attachment 618107 [details]
File: storage.log
Comment 7 Jiri Moskovcak 2012-09-27 10:26:59 EDT
Created attachment 618108 [details]
File: version
Comment 8 Jiri Moskovcak 2012-09-27 10:27:02 EDT
Created attachment 618109 [details]
File: program.log
Comment 9 Jiri Moskovcak 2012-09-27 10:27:04 EDT
Created attachment 618110 [details]
File: anaconda.log
Comment 10 Jiri Moskovcak 2012-09-27 10:27:07 EDT
Created attachment 618111 [details]
File: syslog
Comment 11 Jiri Moskovcak 2012-09-27 10:27:09 EDT
Created attachment 618112 [details]
File: hashmarkername
Comment 12 Jiri Moskovcak 2012-09-27 10:27:11 EDT
Created attachment 618113 [details]
File: packaging.log
Comment 13 Jiri Moskovcak 2012-09-27 10:27:13 EDT
Created attachment 618114 [details]
File: cmdline_file
Comment 14 Jiri Moskovcak 2012-09-27 10:27:15 EDT
Created attachment 618115 [details]
File: ks.cfg
Comment 15 Jiri Moskovcak 2012-09-27 10:27:19 EDT
Created attachment 618116 [details]
File: anaconda-tb
Comment 16 Jiri Moskovcak 2012-09-27 10:27:20 EDT
Created attachment 618117 [details]
File: description
Comment 17 Chris Lumens 2012-09-27 11:08:49 EDT
anaconda post-alpha handles this error message in a nicer way (as well as --ignoremissing).  They kind of end up being the same bug fix, hence the dupe.

*** This bug has been marked as a duplicate of bug 859021 ***

Note You need to log in before you can comment on or make changes to this bug.