Bug 861129 - Default nepomukstrigirc contains non-existing folder $HOME/Movies
Default nepomukstrigirc contains non-existing folder $HOME/Movies
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kde-settings (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-27 11:18 EDT by Martin Kho
Modified: 2012-11-08 13:29 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-08 13:29:24 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Kho 2012-09-27 11:18:16 EDT
Description of problem:
Strigi indexes the "folders[$e]=$HOME/Desktop,$HOME/Documents,$HOME/Pictures,$HOME/Movies,$HOME/Music". In Fedora the folder 'Movies' is called "Videos".

See file: /usr/share/kde-settings/kde-profile/default/share/config/nepomukstrigirc

Version-Release number of selected component (if applicable):
kde-settings-4.8-19.fc17.noarch

How reproducible:
Always

Steps to Reproduce:
1. n/a
2. n/a
3. n/a
  
Actual results:
Error message in .xsession-errors

Expected results:
no error message in .xsession-errors

Additional info:
The same is true for kde-settings-4.9-9.fc18.noarch
Comment 1 Fedora Update System 2012-09-27 12:45:45 EDT
kde-settings-4.9-11.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/kde-settings-4.9-11.fc18
Comment 2 Fedora Update System 2012-09-28 13:20:53 EDT
Package kde-settings-4.9-11.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing kde-settings-4.9-11.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-15008/kde-settings-4.9-11.fc18
then log in and leave karma (feedback).
Comment 3 Martin Kho 2012-09-30 03:33:53 EDT
Hi,

I can confirm that this - little - issue is solved in fc18. As soon as it is fixed in fc17 this report can be closed.

Martin Kho


Btw. Sorry but I can't leave karma, because I've no FAS account - and don't want to have one. This is IMHO a typical failure of the Fedora bug reporting system.
Comment 4 Fedora Update System 2012-10-12 20:33:22 EDT
kde-settings-4.7-15.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/kde-settings-4.7-15.fc16
Comment 5 Fedora Update System 2012-10-31 21:18:18 EDT
kde-settings-4.7-15.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.