Bug 861222 - IO errors after attaching volume.
IO errors after attaching volume.
Product: Fedora
Classification: Fedora
Component: openstack-cinder (Show other bugs)
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Pádraig Brady
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-09-27 17:05 EDT by Jaroslav Henner
Modified: 2014-02-05 07:21 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2014-02-05 07:21:53 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
logs (177.39 KB, application/x-xz)
2012-09-27 17:05 EDT, Jaroslav Henner
no flags Details

  None (edit)
Description Jaroslav Henner 2012-09-27 17:05:33 EDT
Created attachment 618289 [details]

Description of problem:
I was following steps on https://fedoraproject.org/wiki/Test_Day:2012-09-18_OpenStack

After first attaching the disk and create node for it (mknode), I had problems to mkfs on it (mkfs.ext3: No such device or address while trying to determine filesystem size)

After attach and detach, mkfs worked, but there were IO errors. mkfs worked slow. 

I tried to write some data on disk, but it seemed it there are new IO errors.

It may or may not be coincidence, but just after `cinder list` from other terminal, the `dd` finished.

Version-Release number of selected component (if applicable):
Linux node-01.lithium 3.6.0-0.rc7.git1.4.fc18.x86_64 #1 SMP Tue Sep 25 19:55:25 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux

How reproducible:

Steps to Reproduce:
1. Follow the TestDay instructions
Actual results:
IO errors

Expected results:
No errors

Additional info:
Eoghan Glynn experienced same problems
Attaching logs. Attaching my console inputs as well.
Comment 1 Fedora End Of Life 2013-12-21 03:58:33 EST
This message is a reminder that Fedora 18 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 18. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '18'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 18's end of life.

Thank you for reporting this issue and we are sorry that we may not be 
able to fix it before Fedora 18 is end of life. If you would still like 
to see this bug fixed and are able to reproduce it against a later version 
of Fedora, you are encouraged  change the 'version' to a later Fedora 
version prior to Fedora 18's end of life.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.
Comment 2 Fedora End Of Life 2014-02-05 07:21:56 EST
Fedora 18 changed to end-of-life (EOL) status on 2014-01-14. Fedora 18 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.