Bug 861252 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 853389
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:34d5f47f9113589f9a8294e7f29...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-27 19:43 EDT by Vasilis Tsiatouras
Modified: 2012-11-28 15:57 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:57:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: Xorg.0.log (43.03 KB, text/plain)
2012-09-27 19:43 EDT, Vasilis Tsiatouras
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-09-27 19:43 EDT, Vasilis Tsiatouras
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (374 bytes, text/plain)
2012-09-27 19:43 EDT, Vasilis Tsiatouras
no flags Details

  None (edit)
Description Vasilis Tsiatouras 2012-09-27 19:43:08 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
kernel:         3.5.4-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7fb49df31000+0x60e4) [0x7fb49df370e4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x7fb4a177d000+0xefe0) [0x7fb4a178bfe0]
:7: /usr/bin/Xorg (0x400000+0x6aba0) [0x46aba0]
:8: /lib64/libpthread.so.0 (0x7fb4a177d000+0xefe0) [0x7fb4a178bfe0]
:9: /usr/bin/Xorg (ErrorF+0x70) [0x469000]
:10: /usr/bin/Xorg (mieqProcessInputEvents+0x1d2) [0x551b02]
:11: /usr/bin/Xorg (ProcessInputEvents+0x9) [0x480839]
:12: /usr/bin/Xorg (0x400000+0x341ec) [0x4341ec]
:13: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:14: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x7fb4a0ee4735]
:15: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Vasilis Tsiatouras 2012-09-27 19:43:11 EDT
Created attachment 618338 [details]
File: Xorg.0.log
Comment 2 Vasilis Tsiatouras 2012-09-27 19:43:12 EDT
Created attachment 618339 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Vasilis Tsiatouras 2012-09-27 19:43:14 EDT
Created attachment 618340 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-28 15:57:33 EST

*** This bug has been marked as a duplicate of bug 853389 ***

Note You need to log in before you can comment on or make changes to this bug.