Bug 861273 - [xenpv-win]WindowsXP 32bit guest crash after Hibernate.
[xenpv-win]WindowsXP 32bit guest crash after Hibernate.
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xenpv-win (Show other bugs)
5.9
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Paolo Bonzini
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-27 23:32 EDT by Yuyu Zhou
Modified: 2013-04-04 09:49 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-04 09:36:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dump analyse (4.38 KB, text/plain)
2012-09-27 23:34 EDT, Yuyu Zhou
no flags Details
BSOD screenshot (21.32 KB, image/png)
2012-10-08 06:06 EDT, Yuyu Zhou
no flags Details

  None (edit)
Comment 1 Yuyu Zhou 2012-09-27 23:34:32 EDT
Created attachment 618383 [details]
dump analyse
Comment 2 RHEL Product and Program Management 2012-09-28 01:48:20 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 3 Yuyu Zhou 2012-09-28 02:41:01 EDT
Hello, Paolo
Good news: this is the only job for Windows XP 32bit guest to pass the WHQL test, all other jobs for Windows XP 32bit guest pass.
Would u please check it and to determine if we can fix this in RHEL5.9 and include Windows XP in the WHQL testing?
Thanks very much.
Yuyu Zhou
Comment 4 Yuyu Zhou 2012-10-08 06:02:59 EDT
Additional info:
We retest outside whql env, and found something new. It is lower reproducible outside the whql env.

To make sure the bug can be reproduced in higher possibily(3 in 5 times), we need do some thing will cause network transport in guest before it hibernate, such as use a guest with xenpv-win installed and then open cmd, ping any address. Then hibernate the guest.
Comment 5 Yuyu Zhou 2012-10-08 06:06:37 EDT
Created attachment 623373 [details]
BSOD screenshot
Comment 6 Paolo Bonzini 2013-04-04 09:36:44 EDT
Windows XP is not part of SVVP, and we only sign the drivers for server SKUs.  Closing.

Note You need to log in before you can comment on or make changes to this bug.