Bug 861410 - ValueError: Cannot remove extended partition vda4. Logical partitions present.
ValueError: Cannot remove extended partition vda4. Logical partitions present.
Status: CLOSED DUPLICATE of bug 853451
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:716b4eb6d3a1bd634b8d2169f06...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-28 09:55 EDT by Clyde E. Kunkel
Modified: 2013-01-10 01:55 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-28 13:06:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: ifcfg.log (641 bytes, text/plain)
2012-09-28 09:55 EDT, Clyde E. Kunkel
no flags Details
File: anaconda-tb (1.01 MB, text/plain)
2012-09-28 09:55 EDT, Clyde E. Kunkel
no flags Details
File: environ (882 bytes, text/plain)
2012-09-28 09:56 EDT, Clyde E. Kunkel
no flags Details
File: type (9 bytes, text/plain)
2012-09-28 09:56 EDT, Clyde E. Kunkel
no flags Details
File: storage.log (438.34 KB, text/plain)
2012-09-28 09:56 EDT, Clyde E. Kunkel
no flags Details
File: version (2 bytes, text/plain)
2012-09-28 09:56 EDT, Clyde E. Kunkel
no flags Details
File: program.log (283.34 KB, text/plain)
2012-09-28 09:56 EDT, Clyde E. Kunkel
no flags Details
File: product (6 bytes, text/plain)
2012-09-28 09:56 EDT, Clyde E. Kunkel
no flags Details
File: anaconda.log (23.16 KB, text/plain)
2012-09-28 09:57 EDT, Clyde E. Kunkel
no flags Details
File: hashmarkername (8 bytes, text/plain)
2012-09-28 09:57 EDT, Clyde E. Kunkel
no flags Details
File: cmdline_file (162 bytes, text/plain)
2012-09-28 09:57 EDT, Clyde E. Kunkel
no flags Details
File: release (33 bytes, text/plain)
2012-09-28 09:57 EDT, Clyde E. Kunkel
no flags Details
File: messages (254.23 KB, text/plain)
2012-09-28 09:57 EDT, Clyde E. Kunkel
no flags Details
File: description (1.34 KB, text/plain)
2012-09-28 09:57 EDT, Clyde E. Kunkel
no flags Details

  None (edit)
Description Clyde E. Kunkel 2012-09-28 09:55:34 EDT
Version-Release number of selected component:
anaconda-18.8-2.fc18.x86_64

Additional info:
libreport version: 2.0.12
cmdline:        /usr/bin/python  /sbin/anaconda --liveinst --method=livecd:///dev/mapper/live-osimg-min --lang en_US.UTF-8
kernel:         3.6.0-0.rc6.git0.2.fc18.x86_64
Comment 1 Clyde E. Kunkel 2012-09-28 09:55:46 EDT
Created attachment 618587 [details]
File: ifcfg.log
Comment 2 Clyde E. Kunkel 2012-09-28 09:55:52 EDT
Created attachment 618588 [details]
File: anaconda-tb
Comment 3 Clyde E. Kunkel 2012-09-28 09:56:06 EDT
Created attachment 618589 [details]
File: environ
Comment 4 Clyde E. Kunkel 2012-09-28 09:56:08 EDT
Created attachment 618590 [details]
File: type
Comment 5 Clyde E. Kunkel 2012-09-28 09:56:11 EDT
Created attachment 618591 [details]
File: storage.log
Comment 6 Clyde E. Kunkel 2012-09-28 09:56:29 EDT
Created attachment 618592 [details]
File: version
Comment 7 Clyde E. Kunkel 2012-09-28 09:56:31 EDT
Created attachment 618593 [details]
File: program.log
Comment 8 Clyde E. Kunkel 2012-09-28 09:56:58 EDT
Created attachment 618595 [details]
File: product
Comment 9 Clyde E. Kunkel 2012-09-28 09:57:02 EDT
Created attachment 618596 [details]
File: anaconda.log
Comment 10 Clyde E. Kunkel 2012-09-28 09:57:07 EDT
Created attachment 618597 [details]
File: hashmarkername
Comment 11 Clyde E. Kunkel 2012-09-28 09:57:09 EDT
Created attachment 618598 [details]
File: cmdline_file
Comment 12 Clyde E. Kunkel 2012-09-28 09:57:11 EDT
Created attachment 618599 [details]
File: release
Comment 13 Clyde E. Kunkel 2012-09-28 09:57:24 EDT
Created attachment 618600 [details]
File: messages
Comment 14 Clyde E. Kunkel 2012-09-28 09:57:26 EDT
Created attachment 618601 [details]
File: description
Comment 15 Jesse Keating 2012-09-28 13:06:21 EDT

*** This bug has been marked as a duplicate of bug 853451 ***

Note You need to log in before you can comment on or make changes to this bug.