Bug 861429 - sylpheed-3.3.0 is available
sylpheed-3.3.0 is available
Status: CLOSED DUPLICATE of bug 843901
Product: Fedora
Classification: Fedora
Component: sylpheed (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Itamar Reis Peixoto
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-28 11:20 EDT by Upstream Release Monitoring
Modified: 2012-11-15 04:57 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-15 04:57:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-09-28 11:20:13 EDT
Latest upstream release: 3.3.0beta2
Current version in Fedora Rawhide: 3.2.0
URL: http://sylpheed.sraoss.jp/en/download.html

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Upstream Release Monitoring 2012-10-31 07:03:03 EDT
Latest upstream release: 3.3.0rc
Current version in Fedora Rawhide: 3.2.0
URL: http://sylpheed.sraoss.jp/en/download.html

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 2 Upstream Release Monitoring 2012-11-09 04:05:01 EST
Latest upstream release: 3.3.0
Current version in Fedora Rawhide: 3.2.0
URL: http://sylpheed.sraoss.jp/en/download.html

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 3 Ranjan Maitra 2012-11-11 19:48:15 EST
this is stable so hopefully can be updated soon!
Comment 4 Christoph Wickert 2012-11-15 04:57:40 EST
It won't be updated in F16. For F17 I am not sure and for inclusion in F18 it's probably to late. We'll have to push it out as 0day update.

*** This bug has been marked as a duplicate of bug 843901 ***

Note You need to log in before you can comment on or make changes to this bug.