Bug 861445 - apvlv 0.1.4-1 not built with $RPM_OPT_FLAGS
apvlv 0.1.4-1 not built with $RPM_OPT_FLAGS
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: apvlv (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Till Maas
Fedora Extras Quality Assurance
: Regression
Depends On:
Blocks: DebugInfo
  Show dependency treegraph
 
Reported: 2012-09-28 11:43 EDT by Ville Skyttä
Modified: 2012-11-01 13:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-01 13:10:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2012-09-28 11:43:41 EDT
apvlv-0.1.4-1 is not built with $RPM_OPT_FLAGS:

http://kojipkgs.fedoraproject.org/packages/apvlv/0.1.4/1.fc19/data/logs/x86_64/build.log

0.0.9.8-12 did not have this problem.
Comment 1 Till Maas 2012-09-28 12:51:11 EDT
The build system changed between both versions. The current versions uses cmake, which is why I assumed that %cmake would take care of this. I build request for a fixed release is done. Btw. would you like to maintain it? I only took it because it seemed to be too useful to let it be removed when orphaned packages were removed last time.
Comment 2 Ville Skyttä 2012-09-28 15:21:47 EDT
No thanks, I don't even know what this package is, it was just caught by a script I run now and then to find broken debuginfos.
Comment 3 Fedora Update System 2012-09-28 15:23:55 EDT
apvlv-0.1.4-2.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/apvlv-0.1.4-2.fc18
Comment 4 Fedora Update System 2012-09-28 15:26:51 EDT
apvlv-0.1.4-2.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/apvlv-0.1.4-2.fc17
Comment 5 Fedora Update System 2012-09-28 21:36:34 EDT
Package apvlv-0.1.4-2.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing apvlv-0.1.4-2.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-15069/apvlv-0.1.4-2.fc18
then log in and leave karma (feedback).

Note You need to log in before you can comment on or make changes to this bug.