Bug 861451 - sakura-3.0.4-1 not built with $RPM_OPT_FLAGS
sakura-3.0.4-1 not built with $RPM_OPT_FLAGS
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: sakura (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Christoph Wickert
: Regression
Depends On:
Blocks: DebugInfo
  Show dependency treegraph
 
Reported: 2012-09-28 12:03 EDT by Ville Skyttä
Modified: 2012-09-29 14:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-29 14:18:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1058717 None None None 2012-09-29 13:58:03 EDT

  None (edit)
Description Ville Skyttä 2012-09-28 12:03:52 EDT
sakura-3.0.4-1 is not built with $RPM_OPT_FLAGS:

http://kojipkgs.fedoraproject.org/packages/sakura/3.0.4/1.fc19/data/logs/x86_64/build.log

2.4.2-4 did not have this problem.
Comment 1 Christoph Wickert 2012-09-28 12:06:57 EDT
Thanks for the haeds-up!
Comment 2 Christoph Wickert 2012-09-29 13:58:03 EDT
Submitted upstream as https://bugs.launchpad.net/fedora/+source/sakura/+bug/1058717

Meanwhile, I am using sed to change the flags in CMakeLists.txt.
Comment 3 Fedora Update System 2012-09-29 14:15:57 EDT
sakura-3.0.4-2.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/FEDORA-2012-14946/sakura-3.0.4-2.fc18

Note You need to log in before you can comment on or make changes to this bug.