Bug 861546 - [abrt] python-2.7.3-7.2.fc17: Process /usr/bin/python2.7 was killed by signal 11 (SIGSEGV)
[abrt] python-2.7.3-7.2.fc17: Process /usr/bin/python2.7 was killed by signal...
Status: CLOSED DUPLICATE of bug 860145
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Thomas Spura
Fedora Extras Quality Assurance
abrt_hash:1f29ea93192a51148a3efe73183...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-29 02:14 EDT by Martin Ramirez
Modified: 2012-09-29 06:06 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-29 06:06:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (3.69 KB, text/plain)
2012-09-29 02:14 EDT, Martin Ramirez
no flags Details
File: environ (1.97 KB, text/plain)
2012-09-29 02:14 EDT, Martin Ramirez
no flags Details
File: backtrace (28.00 KB, text/plain)
2012-09-29 02:14 EDT, Martin Ramirez
no flags Details
File: limits (1.29 KB, text/plain)
2012-09-29 02:14 EDT, Martin Ramirez
no flags Details
File: cgroup (129 bytes, text/plain)
2012-09-29 02:14 EDT, Martin Ramirez
no flags Details
File: maps (45.46 KB, text/plain)
2012-09-29 02:14 EDT, Martin Ramirez
no flags Details
File: dso_list (10.06 KB, text/plain)
2012-09-29 02:14 EDT, Martin Ramirez
no flags Details
File: build_ids (4.20 KB, text/plain)
2012-09-29 02:14 EDT, Martin Ramirez
no flags Details
File: var_log_messages (150 bytes, text/plain)
2012-09-29 02:14 EDT, Martin Ramirez
no flags Details
File: open_fds (2.55 KB, text/plain)
2012-09-29 02:14 EDT, Martin Ramirez
no flags Details

  None (edit)
Description Martin Ramirez 2012-09-29 02:14:32 EDT
Version-Release number of selected component:
python-2.7.3-7.2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.12
backtrace_rating: 3
cmdline:        /usr/bin/python /bin/yum install epiphany
kernel:         3.5.4-1.fc17.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 ??
: #1 ??
: #2 fdDup at rpmio.c:344
: #3 runExtScript at rpmscript.c:249
: #4 rpmScriptRun at rpmscript.c:313
: #5 runScript at psm.c:416
: #6 runInstScript at psm.c:444
: #7 rpmpsmStage at psm.c:995
: #8 rpmpsmRun at psm.c:1085
: #9 rpmteProcess at rpmte.c:912
Comment 1 Martin Ramirez 2012-09-29 02:14:39 EDT
Created attachment 618852 [details]
File: core_backtrace
Comment 2 Martin Ramirez 2012-09-29 02:14:41 EDT
Created attachment 618853 [details]
File: environ
Comment 3 Martin Ramirez 2012-09-29 02:14:43 EDT
Created attachment 618854 [details]
File: backtrace
Comment 4 Martin Ramirez 2012-09-29 02:14:45 EDT
Created attachment 618855 [details]
File: limits
Comment 5 Martin Ramirez 2012-09-29 02:14:46 EDT
Created attachment 618856 [details]
File: cgroup
Comment 6 Martin Ramirez 2012-09-29 02:14:48 EDT
Created attachment 618857 [details]
File: maps
Comment 7 Martin Ramirez 2012-09-29 02:14:50 EDT
Created attachment 618858 [details]
File: dso_list
Comment 8 Martin Ramirez 2012-09-29 02:14:52 EDT
Created attachment 618859 [details]
File: build_ids
Comment 9 Martin Ramirez 2012-09-29 02:14:54 EDT
Created attachment 618860 [details]
File: var_log_messages
Comment 10 Martin Ramirez 2012-09-29 02:14:55 EDT
Created attachment 618861 [details]
File: open_fds
Comment 11 Thomas Spura 2012-09-29 06:06:43 EDT
Thanks for the bug report.

This is the same bug like #860145, so closing as a dublicate.

*** This bug has been marked as a duplicate of bug 860145 ***

Note You need to log in before you can comment on or make changes to this bug.