Bug 861589 - PDF export generates PS instead of PDF
PDF export generates PS instead of PDF
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: TeXmacs (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jindrich Novy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-29 06:35 EDT by Matthias Berndt
Modified: 2013-07-02 19:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-19 06:55:56 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Berndt 2012-09-29 06:35:35 EDT
Version-Release number of selected component (if applicable):
1.0.7.11

How reproducible:
always

Steps to Reproduce:
1. export an arbitrary TeXmacs document as PDF
  
Actual results:
A PostScript file will be generated instead

Expected results:
A PDF file should be generated
Comment 1 Fedora Update System 2013-02-19 03:47:16 EST
TeXmacs-1.0.7.18-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/TeXmacs-1.0.7.18-1.fc17
Comment 2 Fedora Update System 2013-02-19 03:49:54 EST
TeXmacs-1.0.7.18-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/TeXmacs-1.0.7.18-1.fc18
Comment 3 Matthias Berndt 2013-02-19 06:55:56 EST
This seems to be fixed in the current version of the package.
Comment 4 Fedora Update System 2013-02-28 01:52:32 EST
TeXmacs-1.0.7.18-1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2013-03-19 16:00:11 EDT
TeXmacs-1.0.7.18-1.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.