Bug 861605 - Cannot set up a shortcut to change the layout.
Cannot set up a shortcut to change the layout.
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-29 08:57 EDT by Ben Aceler
Modified: 2012-10-04 22:54 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-04 22:54:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Aceler 2012-09-29 08:57:52 EDT
Description of problem:
Gnome-shell now have a new settings dialog for the layout options. The shortcuts to change layout are in a different window now, where all shortcuts settings is.

The problem is, that that new shortcut window does not accept modifiers as a shortcut, so I cannot set combinations like ctrl+shift, alt+shift, caps lock, shift+caps lock, right ctrl and so on as a shortcut.

Yes, I remember KDE3, where you should use alt+ctrl+k to change the layout, but this is not useful.

Version-Release number of selected component (if applicable):
Gnome-shell 3.5.91
Comment 1 Matthias Clasen 2012-10-04 22:54:36 EDT
This setting is available in gnome-tweak-tool 3.6.0, in the Typing section

Note You need to log in before you can comment on or make changes to this bug.