Bug 861615 - [abrt]: BUG: unable to handle kernel NULL pointer dereference at 00000000000000f8
[abrt]: BUG: unable to handle kernel NULL pointer dereference at 000000000000...
Status: CLOSED DUPLICATE of bug 768534
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:683267d981110fd9e3c988478b1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-29 10:17 EDT by Scott Worley
Modified: 2012-10-05 08:06 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-05 08:06:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Worley 2012-09-29 10:17:35 EDT
Description of problem:
Ejecting USB key using file manager by pressing eject icon next to USB key. 
Other applications open were firefox with three tabs and geany editor.
Even though screen was completely corrupted I observed eject of usb key notification at bottom of screen.
I was able to shutdown by clicking on upper right, guessing where mouse was and clicking alt-shutdown.


Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        rd.luks.uuid=luks-8a71e80c-9950-49b1-9a6c-52cdf1069165 rd.md=0 rd.dm=0  KEYTABLE=us SYSFONT=True rd.lvm.lv=vg/lv_root rd.lvm.lv=vg/lv_swap ro root=/dev/mapper/vg-lv_root LANG=en_US.UTF-8 rhgb quiet
kernel:         3.5.4-1.fc17.x86_64

backtrace:
:BUG: unable to handle kernel NULL pointer dereference at 00000000000000f8
:IP: [<ffffffff8160cbde>] _raw_spin_lock+0xe/0x30
:PGD 21324e067 PUD 1faee9067 PMD 0 
:Oops: 0002 [#1] SMP 
:CPU 2 
:Modules linked in: usb_storage fuse lockd sunrpc bnep bluetooth rfkill ip6t_REJECT nf_conntrack_netbios_ns nf_conntrack_broadcast nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state ip6table_filter nf_conntrack ip6_tables vfat fat coretemp kvm_intel kvm lpc_ich mfd_core snd_hda_codec_hdmi snd_hda_codec_realtek microcode i2c_i801 snd_hda_intel snd_seq snd_hda_codec snd_seq_device snd_hwdep snd_pcm snd_page_alloc snd_timer snd e1000e soundcore uinput xts gf128mul dm_crypt crc32c_intel firewire_ohci firewire_core crc_itu_t radeon i2c_algo_bit drm_kms_helper ttm drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 1475, comm: gvfsd-trash Not tainted 3.5.4-1.fc17.x86_64 #1                  /DP55WB
:RIP: 0010:[<ffffffff8160cbde>]  [<ffffffff8160cbde>] _raw_spin_lock+0xe/0x30
:RSP: 0018:ffff88021065de68  EFLAGS: 00010286
:RAX: 0000000000000100 RBX: ffff8801f4f685b0 RCX: 0000000000000013
:RDX: 0000000000000002 RSI: 0000000000000000 RDI: 00000000000000f8
:RBP: ffff88021065de68 R08: 9038000000000000 R09: 01f4f686481c0000
:R10: fded09f6f5859207 R11: 7fffffffffffffff R12: 0000000000000000
:R13: ffffffffa0321640 R14: ffffffffa0321640 R15: 0000000000000000
:FS:  00007fafb154d800(0000) GS:ffff88021fc80000(0000) knlGS:0000000000000000
:CS:  0010 DS: 0000 ES: 0000 CR0: 000000008005003b
:CR2: 00000000000000f8 CR3: 00000001f986e000 CR4: 00000000000007e0
:DR0: 0000000000000000 DR1: 0000000000000000 DR2: 0000000000000000
:DR3: 0000000000000000 DR6: 00000000ffff0ff0 DR7: 0000000000000400
:Process gvfsd-trash (pid: 1475, threadinfo ffff88021065c000, task ffff8801f652ae20)
:Stack:
: ffff88021065de88 ffffffffa031e650 ffff8801f4f685b0 ffff8801f4f686a8
: ffff88021065dea8 ffffffffa031e6f8 ffff8801f9af2e00 ffff8801f4f685b0
: ffff88021065ded8 ffffffff811a1592 7fffffffffffffff ffff8801f4f685b0
:Call Trace:
: [<ffffffffa031e650>] fat_detach+0x30/0x80 [fat]
: [<ffffffffa031e6f8>] fat_evict_inode+0x58/0x60 [fat]
: [<ffffffff811a1592>] evict+0xa2/0x1a0
: [<ffffffff811a1793>] iput+0x103/0x1f0
: [<ffffffff811c6a80>] fsnotify_destroy_mark+0x140/0x150
: [<ffffffff811c89ae>] sys_inotify_rm_watch+0x6e/0xb0
: [<ffffffff81614e29>] system_call_fastpath+0x16/0x1b
:Code: c2 ff ff ff ff be 01 00 00 00 48 89 e5 e8 8b fe ff ff 5d c3 90 90 90 90 90 90 90 90 90 55 48 89 e5 66 66 66 66 90 b8 00 01 00 00 <f0> 66 0f c1 07 0f b6 d4 38 c2 74 0f 66 0f 1f 44 00 00 f3 90 0f 
:RIP  [<ffffffff8160cbde>] _raw_spin_lock+0xe/0x30
: RSP <ffff88021065de68>
:CR2: 00000000000000f8
Comment 1 Ted 2012-10-01 10:14:24 EDT
I just opened Google Chrome.

Package: kernel
Architecture: i686
OS Release: Fedora release 17 (Beefy Miracle)
Comment 2 Marek Zukal 2012-10-02 10:07:26 EDT
It happend in the moment I clicked unmount in the krusader device list

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 3 Stanislaw Gruszka 2012-10-05 08:06:22 EDT

*** This bug has been marked as a duplicate of bug 768534 ***

Note You need to log in before you can comment on or make changes to this bug.