Bug 861626 - [abrt]: WARNING: at drivers/net/wireless/iwlwifi/iwl-trans.h:565 iwlagn_mac_flush+0x1a3/0x1b0 [iwlwifi](): TAINTED G C
[abrt]: WARNING: at drivers/net/wireless/iwlwifi/iwl-trans.h:565 iwlagn_mac_f...
Status: CLOSED DUPLICATE of bug 861753
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:af8466f82f63df8b86c7bdde2de...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-29 10:59 EDT by Sebastian Krieg
Modified: 2012-10-04 10:58 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-04 10:58:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sebastian Krieg 2012-09-29 10:59:36 EDT
Description of problem:
update the system with yum upgrade

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.4-1.fc17.x86_64 root=UUID=2ba32219-6793-4205-acad-3674cc511718 ro rd.md=0 rd.lvm=0 rd.dm=0 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks.crypttab=0 KEYTABLE=de-latin1-nodeadkeys LANG=de_DE.UTF-8
kernel:         3.5.4-1.fc17.x86_64

kernel_tainted_long:
:Proprietary module has not been loaded.
:Modules from drivers/staging are loaded.

backtrace:
:WARNING: at drivers/net/wireless/iwlwifi/iwl-trans.h:565 iwlagn_mac_flush+0x1a3/0x1b0 [iwlwifi]()
:ieee80211 phy0: Hardware restart was requested
:Hardware name: 12942NG
:iwl_trans_wait_tx_queue_empty bad state = 0
:Modules linked in: fuse vboxpci(O) vboxnetadp(O) vboxnetflt(O) rfcomm tp_smapi(O) thinkpad_ec(O) fcoe libfcoe 8021q garp stp llc libfc scsi_transport_fc scsi_tgt vboxdrv(O) be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack sha256_generic dm_crypt cdc_ncm usbnet cdc_acm mii cdc_wdm btusb bluetooth uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev media snd_hda_codec_hdmi snd_hda_codec_conexant binfmt_misc arc4 sparse_keymap coretemp kvm microcode i2c_i801 lpc_ich mfd_core snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm iwlwifi mac80211 cfg80211 snd_page_alloc snd_timer e1000e mei thinkpad_acpi snd soundcore rfkill uinput nfsd nfs_acl auth_rpcgss lockd sunrpc crc32c_intel ghash_clmulni_intel hid_logitech_dj sdhci_pci sdhci mmc_core wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 4219, comm: kworker/u:1 Tainted: G         C O 3.5.4-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105867f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81058776>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa037cc03>] iwlagn_mac_flush+0x1a3/0x1b0 [iwlwifi]
: [<ffffffffa030dc0d>] ieee80211_mgd_probe_ap_send+0x12d/0x1f0 [mac80211]
: [<ffffffff81075c60>] ? cancel_work_sync+0x10/0x20
: [<ffffffffa030df8a>] ? ieee80211_recalc_ps+0x9a/0x2d0 [mac80211]
: [<ffffffffa030e2cf>] ieee80211_mgd_probe_ap.part.23+0x10f/0x130 [mac80211]
: [<ffffffffa030e38d>] ieee80211_beacon_connection_loss_work+0x9d/0x150 [mac80211]
: [<ffffffff810745e9>] process_one_work+0x129/0x400
: [<ffffffffa030e2f0>] ? ieee80211_mgd_probe_ap.part.23+0x130/0x130 [mac80211]
: [<ffffffff81076126>] worker_thread+0x126/0x2e0
: [<ffffffff81076000>] ? manage_workers.isra.26+0x1f0/0x1f0
: [<ffffffff8107b6a3>] kthread+0x93/0xa0
: [<ffffffff81616124>] kernel_thread_helper+0x4/0x10
: [<ffffffff8107b610>] ? flush_kthread_worker+0x80/0x80
: [<ffffffff81616120>] ? gs_change+0x13/0x13
Comment 1 Josh Boyer 2012-10-04 10:58:06 EDT

*** This bug has been marked as a duplicate of bug 861753 ***

Note You need to log in before you can comment on or make changes to this bug.