Bug 861629 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 847485
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:4d64a9873d55d51e372ee38c3b0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-29 11:14 EDT by Artem Sheremet
Modified: 2012-11-29 12:19 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 12:19:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: Xorg.0.log (63.81 KB, text/plain)
2012-09-29 11:14 EDT, Artem Sheremet
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-09-29 11:14 EDT, Artem Sheremet
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (376 bytes, text/plain)
2012-09-29 11:14 EDT, Artem Sheremet
no flags Details

  None (edit)
Description Artem Sheremet 2012-09-29 11:14:24 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
kernel:         3.5.4-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (0x400000+0x6a2b9) [0x46a2b9]
:2: /lib64/libpthread.so.0 (0x36e4200000+0xefe0) [0x36e420efe0]
:3: /lib64/libc.so.6 (0x31be800000+0x1449a4) [0x31be9449a4]
:4: /lib64/libpixman-1.so.0 (0x31c7400000+0x4219f) [0x31c744219f]
:5: /lib64/libpixman-1.so.0 (pixman_image_composite32+0x3d6) [0x31c7409fd6]
:6: /usr/lib64/xorg/modules/libfb.so (fbComposite+0x1d8) [0x7f07952c7a88]
:7: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f0795d04000+0xdf645) [0x7f0795de3645]
:8: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f0795d04000+0xed06) [0x7f0795d12d06]
:9: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f0795d04000+0xdff5c) [0x7f0795de3f5c]
:10: /usr/bin/Xorg (0x400000+0x102139) [0x502139]
:11: /usr/bin/Xorg (0x400000+0xfb0a4) [0x4fb0a4]
:12: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:13: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:14: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x31be821735]
:15: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Artem Sheremet 2012-09-29 11:14:27 EDT
Created attachment 619104 [details]
File: Xorg.0.log
Comment 2 Artem Sheremet 2012-09-29 11:14:29 EDT
Created attachment 619105 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Artem Sheremet 2012-09-29 11:14:32 EDT
Created attachment 619106 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 12:19:23 EST

*** This bug has been marked as a duplicate of bug 847485 ***

Note You need to log in before you can comment on or make changes to this bug.