Bug 861630 - libreport-gtk fails to process
libreport-gtk fails to process
Status: CLOSED DUPLICATE of bug 863413
Product: Fedora
Classification: Fedora
Component: libreport (Show other bugs)
18
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-29 11:20 EDT by Zeeshan Ali
Modified: 2016-09-19 21:41 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-22 06:43:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of the issue (18.92 KB, image/png)
2012-09-29 11:20 EDT, Zeeshan Ali
no flags Details

  None (edit)
Description Zeeshan Ali 2012-09-29 11:20:18 EDT
Created attachment 619108 [details]
screenshot of the issue

Description of problem: libreport-gtk fails to process the crash report (See screenshot attached). This happens with two different crash reports in very unrelated software (qemu and epiphany).

Version-Release number of selected component (if applicable): 2.0.14-1

How reproducible: always

Steps to Reproduce:
1. Try to report any crash report from abrt-gui.
  
Actual results: Report fails at the very beginning giving error "Processing failed".

Expected results: There shouldn't be any failure and reporting should just work.
Comment 1 Jakub Filak 2012-10-01 07:08:12 EDT
Please provide more verbose logs.

Run the following command and report your crash again:

$ abrt-gui -vvv
Comment 2 Zeeshan Ali 2012-10-01 08:32:27 EDT
Sure but I can't reproduce this issue anymore. :(
Comment 3 Jakub Filak 2012-10-01 09:05:27 EDT
Just to be sure. Can't you reproduce this issue while reporting a new crash or the old one?

Any chance you tweaked selinux policies or updated abrt/libreport or you were out of internet connection for the first time?
Comment 4 Zeeshan Ali 2012-10-01 10:49:54 EDT
(In reply to comment #3)
> Just to be sure. Can't you reproduce this issue while reporting a new crash
> or the old one?

For neither.

> Any chance you tweaked selinux policies or updated abrt/libreport or you
> were out of internet connection for the first time?

Oh, I did tweak selinux policy to get rid of warnings about qemu-kvm binary linking to self-built glib in jhbuild environment.
Comment 5 Zeeshan Ali 2012-10-17 23:35:47 EDT
I am again able to reproduce this bug. Here is the output of `abrt-gui -vvv`

http://fpaste.org/RfrO/
Comment 6 Jiri Moskovcak 2012-10-22 06:43:57 EDT
It's caused by missing core_backtrace

*** This bug has been marked as a duplicate of bug 863413 ***

Note You need to log in before you can comment on or make changes to this bug.