Bug 861632 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 852936
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:d14f3449b91999e1041207f2945...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-29 11:22 EDT by Yakov B
Modified: 2012-11-29 16:27 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:27:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: Xorg.0.log (41.61 KB, text/plain)
2012-09-29 11:22 EDT, Yakov B
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-09-29 11:22 EDT, Yakov B
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (374 bytes, text/plain)
2012-09-29 11:22 EDT, Yakov B
no flags Details

  None (edit)
Description Yakov B 2012-09-29 11:22:35 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
kernel:         3.5.4-1.fc17.i686

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/Xorg (mieqEnqueue+0x22b) [0x81aacfb]
:2: /usr/bin/Xorg (0x8048000+0x4489c) [0x808c89c]
:3: /usr/bin/Xorg (xf86PostMotionEventM+0x253) [0x80d9ec3]
:4: /usr/lib/xorg/modules/input/evdev_drv.so (0xb6a62000+0x3e2e) [0xb6a65e2e]
:5: /usr/lib/xorg/modules/input/evdev_drv.so (0xb6a62000+0x5534) [0xb6a67534]
:6: /usr/bin/Xorg (0x8048000+0x81302) [0x80c9302]
:7: /usr/bin/Xorg (0x8048000+0xa7693) [0x80ef693]
:8: (vdso) (__kernel_sigreturn+0x0) [0xb7757400]
:9: (vdso) (__kernel_vsyscall+0x10) [0xb7757424]
:10: /lib/libc.so.6 (__select+0x2d) [0xb7485e5d]
:11: /usr/bin/Xorg (WaitForSomething+0x17c) [0x80a972c]
:12: /usr/bin/Xorg (0x8048000+0x2f101) [0x8077101]
:13: /usr/bin/Xorg (0x8048000+0x1cce5) [0x8064ce5]
:14: /lib/libc.so.6 (__libc_start_main+0xf5) [0xb73b2635]
:15: /usr/bin/Xorg (0x8048000+0x1d029) [0x8065029]
Comment 1 Yakov B 2012-09-29 11:22:39 EDT
Created attachment 619109 [details]
File: Xorg.0.log
Comment 2 Yakov B 2012-09-29 11:22:41 EDT
Created attachment 619110 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Yakov B 2012-09-29 11:22:42 EDT
Created attachment 619111 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Ryan Brolin 2012-10-21 03:59:00 EDT
After log in...

Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 5 Ryan Brolin 2012-10-22 11:13:09 EDT
After login the system...

Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 6 steve 2012-11-26 23:07:38 EST
This occurred after a fresh reboot (I last updated Sunday morning).

Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 7 Adam Jackson 2012-11-29 16:27:21 EST

*** This bug has been marked as a duplicate of bug 852936 ***

Note You need to log in before you can comment on or make changes to this bug.