Bug 861634 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 856698
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:2cb6048b38b0e1e6915e33ffbe1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-29 11:34 EDT by Yakov B
Modified: 2012-11-29 14:31 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 14:31:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: Xorg.0.log (48.37 KB, text/plain)
2012-09-29 11:34 EDT, Yakov B
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-09-29 11:34 EDT, Yakov B
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (374 bytes, text/plain)
2012-09-29 11:34 EDT, Yakov B
no flags Details

  None (edit)
Description Yakov B 2012-09-29 11:34:26 EDT
Description of problem:
* I was surfing the web with Firefox;
* My mouse pointer slowed down significantly and its movement became very unresponsive;
* I received a bug report message.

I am not sure if this is related, but the bottom of my screen has been flickering for the past year. It shows horizontal lines of white, red and green, and also replicates whatever is on the very top of the screen. This problem was present in my Windows XP operating system prior to installing Fedora. 


Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
kernel:         3.5.4-1.fc17.i686

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/Xorg (mieqEnqueue+0x22b) [0x81aacfb]
:2: /usr/bin/Xorg (0x8048000+0x4489c) [0x808c89c]
:3: /usr/bin/Xorg (xf86PostMotionEventM+0x253) [0x80d9ec3]
:4: /usr/lib/xorg/modules/input/evdev_drv.so (0xb6a62000+0x3e2e) [0xb6a65e2e]
:5: /usr/lib/xorg/modules/input/evdev_drv.so (0xb6a62000+0x5534) [0xb6a67534]
:6: /usr/bin/Xorg (0x8048000+0x81302) [0x80c9302]
:7: /usr/bin/Xorg (0x8048000+0xa7693) [0x80ef693]
:8: (vdso) (__kernel_sigreturn+0x0) [0xb7757400]
:9: /usr/bin/Xorg (0x8048000+0x69ed0) [0x80b1ed0]
:10: (vdso) (__kernel_sigreturn+0x0) [0xb7757400]
:11: (vdso) (__kernel_vsyscall+0x10) [0xb7757424]
:12: /lib/libc.so.6 (ioctl+0x19) [0xb7485459]
:13: /lib/libdrm.so.2 (drmIoctl+0x34) [0xb7267b74]
:14: /lib/libdrm.so.2 (drmModeGetCrtc+0x5d) [0xb726bead]
:15: /usr/lib/xorg/modules/drivers/intel_drv.so (0xb713b000+0xf107) [0xb714a107]
:16: /usr/lib/xorg/modules/drivers/intel_drv.so (0xb713b000+0x159aa) [0xb71509aa]
:17: /usr/lib/xorg/modules/drivers/intel_drv.so (0xb713b000+0x25634) [0xb7160634]
:18: /usr/lib/xorg/modules/drivers/intel_drv.so (0xb713b000+0x2569a) [0xb716069a]
:19: /usr/lib/xorg/modules/extensions/libdri2.so (DRI2GetMSC+0x5e) [0xb727dc0e]
:20: /usr/lib/xorg/modules/extensions/libdri2.so (0xb727b000+0x3de2) [0xb727ede2]
:21: /usr/bin/Xorg (0x8048000+0x2f3fd) [0x80773fd]
:22: /usr/bin/Xorg (0x8048000+0x1cce5) [0x8064ce5]
:23: /lib/libc.so.6 (__libc_start_main+0xf5) [0xb73b2635]
:24: /usr/bin/Xorg (0x8048000+0x1d029) [0x8065029]
Comment 1 Yakov B 2012-09-29 11:34:30 EDT
Created attachment 619112 [details]
File: Xorg.0.log
Comment 2 Yakov B 2012-09-29 11:34:32 EDT
Created attachment 619113 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Yakov B 2012-09-29 11:34:34 EDT
Created attachment 619114 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 14:31:58 EST

*** This bug has been marked as a duplicate of bug 856698 ***

Note You need to log in before you can comment on or make changes to this bug.