Bug 861642 - Installation ends in a black screen
Installation ends in a black screen
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-29 12:26 EDT by Zeeshan Ali
Modified: 2016-09-19 21:41 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-01 10:28:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zeeshan Ali 2012-09-29 12:26:07 EDT
Description of problem: I was trying to install Fedora 18 alpha (using Fedora-18-Alpha-x86_64-DVD ISO on USB stick) on my EXOPC tablet. I was able to get to the stage of package installation and at least half of the packages got installed but ultimately I get into this completely black screen with only the mouse cursor on it. I am able to switch VT and I see this on the first one:

https://lh5.googleusercontent.com/-QM0nzfmeKls/UGcUYFfar0I/AAAAAAAAD-I/nAz3k87SG-c/s1019/12090211.jpg
https://lh6.googleusercontent.com/-IaGjjWJZReE/UGcUdqTt0JI/AAAAAAAAD-U/8jQzUExWnoo/s1019/12090212.jpg

How reproducible: always

Additional info: FWIW, I have been running F16 and F17 on this tablet before.
Comment 1 Chris Lumens 2012-10-01 10:22:48 EDT
Can you grab /tmp/anaconda.log, /tmp/packaging.log, and /tmp/syslog when this error occurs and attach them to this bug report?  Thanks.
Comment 2 Zeeshan Ali 2012-10-01 10:28:02 EDT
It turns out that it was a matter of corrupted media. Installation from a different USB stick worked.

Note You need to log in before you can comment on or make changes to this bug.