Bug 861647 - [abrt]: WARNING: at drivers/net/wireless/iwlwifi/iwl-trans.h:565 iwlagn_mac_flush+0x1a3/0x1b0 [iwlwifi]()
[abrt]: WARNING: at drivers/net/wireless/iwlwifi/iwl-trans.h:565 iwlagn_mac_f...
Status: CLOSED DUPLICATE of bug 861753
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:8469f99c9f2760f60c407fdf796...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-29 12:53 EDT by Steevithak
Modified: 2012-10-05 08:07 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-05 08:07:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steevithak 2012-09-29 12:53:39 EDT
Description of problem:
unknown

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.4-1.fc17.x86_64 root=/dev/mapper/vg-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us SYSFONT=True rd.lvm.lv=vg/lv_root rd.luks=0 rd.lvm.lv=vg/lv_swap LANG=en_US.UTF-8 rhgb quiet
kernel:         3.5.4-1.fc17.x86_64

backtrace:
:WARNING: at drivers/net/wireless/iwlwifi/iwl-trans.h:565 iwlagn_mac_flush+0x1a3/0x1b0 [iwlwifi]()
:ieee80211 phy0: Hardware restart was requested
:Hardware name: Studio 1558
:iwl_trans_wait_tx_queue_empty bad state = 0
:Modules linked in: vfat fat usb_storage fuse lockd sunrpc bnep bluetooth ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_netbios_ns nf_conntrack_broadcast nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev snd_hda_codec_hdmi snd_hda_codec_idt snd_hda_intel snd_hda_codec snd_hwdep snd_seq coretemp media kvm_intel snd_seq_device snd_pcm snd_page_alloc snd_timer snd arc4 iwlwifi mac80211 cfg80211 rfkill dell_laptop dcdbas kvm microcode dell_wmi sparse_keymap soundcore uinput i2c_i801 lpc_ich r8169 mei mfd_core mii crc32c_intel firewire_ohci sdhci_pci firewire_core sdhci mmc_core crc_itu_t wmi video radeon i2c_algo_bit drm_kms_helper ttm drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 19188, comm: kworker/u:1 Not tainted 3.5.4-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105867f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81058776>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa0394c03>] iwlagn_mac_flush+0x1a3/0x1b0 [iwlwifi]
: [<ffffffffa0325c0d>] ieee80211_mgd_probe_ap_send+0x12d/0x1f0 [mac80211]
: [<ffffffffa0328655>] ieee80211_sta_work+0x735/0xca0 [mac80211]
: [<ffffffffa0394b35>] ? iwlagn_mac_flush+0xd5/0x1b0 [iwlwifi]
: [<ffffffffa0325c0d>] ? ieee80211_mgd_probe_ap_send+0x12d/0x1f0 [mac80211]
: [<ffffffff81073bf6>] ? move_linked_works+0x66/0x90
: [<ffffffffa02fb3f9>] ieee80211_iface_work+0x2c9/0x360 [mac80211]
: [<ffffffff810745e9>] process_one_work+0x129/0x400
: [<ffffffffa02fb130>] ? ieee80211_check_queues+0x100/0x100 [mac80211]
: [<ffffffff81076126>] worker_thread+0x126/0x2e0
: [<ffffffff81076000>] ? manage_workers.isra.26+0x1f0/0x1f0
: [<ffffffff8107b6a3>] kthread+0x93/0xa0
: [<ffffffff81616124>] kernel_thread_helper+0x4/0x10
: [<ffffffff8107b610>] ? flush_kthread_worker+0x80/0x80
: [<ffffffff81616120>] ? gs_change+0x13/0x13
Comment 1 Stanislaw Gruszka 2012-10-05 08:07:02 EDT

*** This bug has been marked as a duplicate of bug 861753 ***

Note You need to log in before you can comment on or make changes to this bug.