Bug 861651 - [abrt] evolution-3.4.4-1.fc17: g_realloc: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.4.4-1.fc17: g_realloc: Process /usr/bin/evolution was kill...
Status: CLOSED DUPLICATE of bug 828352
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:6b95bc306cf85fcbeb5c44ab87f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-29 13:50 EDT by willseaford
Modified: 2012-10-16 09:22 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-16 09:22:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (2.40 KB, text/plain)
2012-09-29 13:50 EDT, willseaford
no flags Details
File: environ (1.26 KB, text/plain)
2012-09-29 13:50 EDT, willseaford
no flags Details
File: limits (1.29 KB, text/plain)
2012-09-29 13:50 EDT, willseaford
no flags Details
File: backtrace (57.46 KB, text/plain)
2012-09-29 13:50 EDT, willseaford
no flags Details
File: cgroup (127 bytes, text/plain)
2012-09-29 13:50 EDT, willseaford
no flags Details
File: maps (87.62 KB, text/plain)
2012-09-29 13:50 EDT, willseaford
no flags Details
File: dso_list (20.18 KB, text/plain)
2012-09-29 13:50 EDT, willseaford
no flags Details
File: open_fds (1.97 KB, text/plain)
2012-09-29 13:50 EDT, willseaford
no flags Details
File: var_log_messages (661 bytes, text/plain)
2012-09-29 13:50 EDT, willseaford
no flags Details

  None (edit)
Description willseaford 2012-09-29 13:50:07 EDT
Description of problem:
trying to cancel evolution "get/send mail" which you can't close...(why??)

Version-Release number of selected component:
evolution-3.4.4-1.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
backtrace_rating: 4
cmdline:        evolution
crash_function: g_realloc
kernel:         3.5.4-1.fc17.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #4 g_realloc at gmem.c
: #5 g_string_maybe_expand at gstring.c
: #6 g_string_insert_len at gstring.c
: #8 g_log_default_handler at gmessages.c
: #11 g_return_if_fail_warning at gmessages.c
: #12 camel_pop3_engine_iterate at camel-pop3-engine.c
: #13 pop3_folder_synchronize_sync at camel-pop3-folder.c
: #14 camel_folder_synchronize_sync at camel-folder.c
: #15 fetch_mail_exec at mail-ops.c
: #16 mail_msg_proxy at mail-mt.c
Comment 1 willseaford 2012-09-29 13:50:10 EDT
Created attachment 619144 [details]
File: core_backtrace
Comment 2 willseaford 2012-09-29 13:50:12 EDT
Created attachment 619145 [details]
File: environ
Comment 3 willseaford 2012-09-29 13:50:14 EDT
Created attachment 619146 [details]
File: limits
Comment 4 willseaford 2012-09-29 13:50:16 EDT
Created attachment 619147 [details]
File: backtrace
Comment 5 willseaford 2012-09-29 13:50:18 EDT
Created attachment 619148 [details]
File: cgroup
Comment 6 willseaford 2012-09-29 13:50:21 EDT
Created attachment 619149 [details]
File: maps
Comment 7 willseaford 2012-09-29 13:50:23 EDT
Created attachment 619150 [details]
File: dso_list
Comment 8 willseaford 2012-09-29 13:50:25 EDT
Created attachment 619151 [details]
File: open_fds
Comment 9 willseaford 2012-09-29 13:50:28 EDT
Created attachment 619152 [details]
File: var_log_messages
Comment 10 Milan Crha 2012-10-16 09:22:15 EDT
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

There happened some issue with your POP3 account, which probably prevented the operation to cancel, or the cancel did something what caused the crash under other pop3 function.

*** This bug has been marked as a duplicate of bug 828352 ***

Note You need to log in before you can comment on or make changes to this bug.