Bug 86168 - Red Hat 8.0 Crashing during fresh install
Red Hat 8.0 Crashing during fresh install
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-15 10:08 EST by Jay
Modified: 2007-04-18 12:52 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-03-29 16:51:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay 2003-03-15 10:08:34 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Win 9x 4.90; .NET 
CLR 1.0.3705)

Description of problem:
I've attempted to install Red Hat 8.0 over 30 times so far and every time at 
some random point during either the partitioning or right after, the screen 
either freezes up or the install terminates giving the following error:

(anaconda:85): GnomeCanvas-CRITICAL **: file gnome-canvas-path-def.c: 
line 1142 (gnome_canvas_path_def_any_closed): assertion `path != NULL' failed 

I search through bugs on this site and found a similar error message but it was 
a separate issue regarding the use of firewire hardware and the hwbrowser, not 
during installation.

I am not using any firewire hardware, I'm usig the following:

Biostar M7VKQ motherboard with most recent award bios
- onboard Trident CyberBlade video integrated
- onboard AC'97 2.2 Audio CODEC Onboard
- Athlon XP 1700 (1.47mhz) cpu
- Maxtor 30 gig 7200 rpm hard drive
- ps2 mouse
- ps2 keyboard

-----------------------
When trying to do a text install, I get an error message saying a file is 
missing and the following Traceback:
File "/usr/bin/anaconda", line 694, in ? intf.run(id, dispatch, configFireData)
File "/usr/lib/anaconda/text.py", line 446 in run dispatch.gotoNext()


I am totally lost. Is this a hardware issue?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Is reproducable every time I run the install program.

Additional info:
Comment 1 Jay 2003-03-15 10:34:14 EST
When doing a text install I get much further into the installation, but get the 
following error:

The file /mnt/sysimage/var/tmp/glibc-common-2.2.9 3-5.i386.rpm cannot be 
opened.  This is due to a missing file, a bad package or bad media.  Press 
<return> to try again.

I downloaded the 5 disc ISO off the red hat web site and burned them just 
yesterday onto cds so I don't see why it would be a bad file, etc.

This is frustrating.
Comment 2 Michael Fulbright 2003-03-17 14:26:31 EST
Did you use the built in mediatest to test the CDs?  You only need the first 3
images to do an install.
Comment 3 Jay 2003-03-29 16:51:52 EST
I fixed the problem.  I changed the frequency in the bios to 100 and it 
instantly fixed the problem.  If anyone else has a similar problem, I suggest 
simply checking the frequency in the cmos settings.

Note You need to log in before you can comment on or make changes to this bug.