Bug 8617 - installer crashes on large harddrive
Summary: installer crashes on large harddrive
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-19 17:01 UTC by Trey Scarborough
Modified: 2015-01-07 23:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-17 17:32:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Trey Scarborough 2000-01-19 17:01:45 UTC
installer quits while trying to initiat swap on a 40 gig ide harddrive.
works fine when installing without swap.

Comment 1 Michael Fulbright 2000-03-07 21:06:59 UTC
Could you send us the geometry for this drive (cylinders/heads/sectors)?

Comment 2 Jay Turner 2000-04-17 17:32:59 UTC
Closed due to lack of activity.


Note You need to log in before you can comment on or make changes to this bug.