Bug 861702 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 859761
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:01ef511e0031462540e90d2b60b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-30 02:40 EDT by al
Modified: 2012-11-29 16:08 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:08:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-09-30 02:40 EDT, al
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (383 bytes, text/plain)
2012-09-30 02:40 EDT, al
no flags Details
File: Xorg.0.log (53.13 KB, text/plain)
2012-09-30 02:40 EDT, al
no flags Details

  None (edit)
Description al 2012-09-30 02:40:22 EDT
Description of problem:
opened MATE session for the first time. Installed it by following these directions; http://kernelreloaded.blog385.com/index.php/archives/mate-desktop-with-compiz-fusion-on-fedora/

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.4-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:2: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7fb586d54000+0x60e4) [0x7fb586d5a0e4]
:3: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:4: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:5: /lib64/libpthread.so.0 (0x7fb58a863000+0xefe0) [0x7fb58a871fe0]
:6: /usr/bin/Xorg (0x400000+0x6aba0) [0x46aba0]
:7: /lib64/libpthread.so.0 (0x7fb58a863000+0xefe0) [0x7fb58a871fe0]
:8: /lib64/libc.so.6 (0x7fb589fa9000+0x8e2e5) [0x7fb58a0372e5]
:9: /lib64/libc.so.6 (0x7fb589fa9000+0x7dffc) [0x7fb58a026ffc]
:10: /lib64/libc.so.6 (realloc+0xe5) [0x7fb58a028b35]
:11: /usr/bin/Xorg (0x400000+0x686c3) [0x4686c3]
:12: /usr/bin/Xorg (WriteToClient+0x174) [0x468864]
:13: /usr/bin/Xorg (0x400000+0x316ab) [0x4316ab]
:14: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:15: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:16: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x7fb589fca735]
:17: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 al 2012-09-30 02:40:24 EDT
Created attachment 619334 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 al 2012-09-30 02:40:26 EDT
Created attachment 619335 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 3 al 2012-09-30 02:40:27 EDT
Created attachment 619336 [details]
File: Xorg.0.log
Comment 4 Adam Jackson 2012-11-29 16:08:30 EST

*** This bug has been marked as a duplicate of bug 859761 ***

Note You need to log in before you can comment on or make changes to this bug.