Bug 861717 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 859746
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:5046e6c75e5e61c4b8c1c244c32...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-30 05:01 EDT by glihaenator
Modified: 2012-11-28 14:50 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 14:50:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-09-30 05:01 EDT, glihaenator
no flags Details
File: Xorg.0.log (42.69 KB, text/plain)
2012-09-30 05:01 EDT, glihaenator
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (468 bytes, text/plain)
2012-09-30 05:01 EDT, glihaenator
no flags Details

  None (edit)
Description glihaenator 2012-09-30 05:01:17 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.4-2.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (0x400000+0x6a2b9) [0x46a2b9]
:2: /lib64/libpthread.so.0 (0x3fac000000+0xefe0) [0x3fac00efe0]
:3: /usr/lib64/xorg/modules/drivers/nouveau_drv.so (0x7fe8b4381000+0x692c) [0x7fe8b438792c]
:4: /usr/lib64/xorg/modules/libexa.so (0x7fe8b372f000+0x5a7b) [0x7fe8b3734a7b]
:5: /usr/lib64/xorg/modules/libexa.so (0x7fe8b372f000+0x806a) [0x7fe8b373706a]
:6: /usr/lib64/xorg/modules/libexa.so (0x7fe8b372f000+0x4c8d) [0x7fe8b3733c8d]
:7: /usr/bin/Xorg (0x400000+0x1000a0) [0x5000a0]
:8: /usr/bin/Xorg (ValidateGC+0x24) [0x445e84]
:9: /usr/bin/Xorg (0x400000+0xf338c) [0x4f338c]
:10: /usr/bin/Xorg (miCompositeRects+0x8b) [0x4f353b]
:11: /usr/bin/Xorg (0x400000+0xfb165) [0x4fb165]
:12: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:13: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:14: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3fabc21735]
:15: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 glihaenator 2012-09-30 05:01:20 EDT
Created attachment 619353 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 glihaenator 2012-09-30 05:01:23 EDT
Created attachment 619354 [details]
File: Xorg.0.log
Comment 3 glihaenator 2012-09-30 05:01:25 EDT
Created attachment 619355 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-28 14:50:51 EST

*** This bug has been marked as a duplicate of bug 859746 ***

Note You need to log in before you can comment on or make changes to this bug.