Bug 861737 - [abrt] FlightGear-2.6.0-2.fc17: nv_alloc_instruction: Process /usr/bin/fgfs was killed by signal 6 (SIGABRT)
[abrt] FlightGear-2.6.0-2.fc17: nv_alloc_instruction: Process /usr/bin/fgfs w...
Status: CLOSED DUPLICATE of bug 804962
Product: Fedora
Classification: Fedora
Component: FlightGear (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fabrice Bellet
Fedora Extras Quality Assurance
abrt_hash:53158859157c291d3e7dc55ef59...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-30 06:20 EDT by baptistes
Modified: 2012-10-03 04:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-03 04:31:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (6.54 KB, text/plain)
2012-09-30 06:20 EDT, baptistes
no flags Details
File: environ (1.23 KB, text/plain)
2012-09-30 06:20 EDT, baptistes
no flags Details
File: backtrace (179.62 KB, text/plain)
2012-09-30 06:20 EDT, baptistes
no flags Details
File: limits (1.29 KB, text/plain)
2012-09-30 06:20 EDT, baptistes
no flags Details
File: cgroup (131 bytes, text/plain)
2012-09-30 06:20 EDT, baptistes
no flags Details
File: maps (37.81 KB, text/plain)
2012-09-30 06:20 EDT, baptistes
no flags Details
File: dso_list (6.86 KB, text/plain)
2012-09-30 06:20 EDT, baptistes
no flags Details
File: build_ids (3.12 KB, text/plain)
2012-09-30 06:20 EDT, baptistes
no flags Details
File: var_log_messages (298 bytes, text/plain)
2012-09-30 06:20 EDT, baptistes
no flags Details
File: open_fds (479 bytes, text/plain)
2012-09-30 06:20 EDT, baptistes
no flags Details

  None (edit)
Description baptistes 2012-09-30 06:20:32 EDT
Version-Release number of selected component:
FlightGear-2.6.0-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
backtrace_rating: 4
cmdline:        fgfs
crash_function: nv_alloc_instruction
kernel:         3.5.4-1.fc17.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #4 nv_alloc_instruction at nv50_pc.h:351
: #5 new_instruction at nv50_pc.h:362
: #6 pass_generate_phi_movs at nv50_pc_regalloc.c:503
: #29 nv_pc_pass1 at nv50_pc_regalloc.c:1030
: #30 nv_pc_exec_pass1 at nv50_pc_regalloc.c:1092
: #31 nv50_generate_code at nv50_pc.c:518
: #32 nv50_program_translate at nv50_program.c:658
: #33 nv50_program_validate at nv50_shader_state.c:134
: #34 nv50_fragprog_validate at nv50_shader_state.c:194
: #35 nv50_state_validate at nv50_state_validate.c:393
Comment 1 baptistes 2012-09-30 06:20:34 EDT
Created attachment 619382 [details]
File: core_backtrace
Comment 2 baptistes 2012-09-30 06:20:36 EDT
Created attachment 619383 [details]
File: environ
Comment 3 baptistes 2012-09-30 06:20:39 EDT
Created attachment 619384 [details]
File: backtrace
Comment 4 baptistes 2012-09-30 06:20:41 EDT
Created attachment 619385 [details]
File: limits
Comment 5 baptistes 2012-09-30 06:20:43 EDT
Created attachment 619386 [details]
File: cgroup
Comment 6 baptistes 2012-09-30 06:20:45 EDT
Created attachment 619387 [details]
File: maps
Comment 7 baptistes 2012-09-30 06:20:48 EDT
Created attachment 619388 [details]
File: dso_list
Comment 8 baptistes 2012-09-30 06:20:50 EDT
Created attachment 619389 [details]
File: build_ids
Comment 9 baptistes 2012-09-30 06:20:51 EDT
Created attachment 619390 [details]
File: var_log_messages
Comment 10 baptistes 2012-09-30 06:20:53 EDT
Created attachment 619391 [details]
File: open_fds
Comment 11 Fabrice Bellet 2012-10-03 04:31:33 EDT

*** This bug has been marked as a duplicate of bug 804962 ***

Note You need to log in before you can comment on or make changes to this bug.