Bug 861767 - [abrt]: WARNING: at drivers/net/wireless/iwlwifi/iwl-trans.h:565 iwlagn_mac_flush+0x1a3/0x1b0 [iwlwifi](): TAINTED G W
[abrt]: WARNING: at drivers/net/wireless/iwlwifi/iwl-trans.h:565 iwlagn_mac_f...
Status: CLOSED DUPLICATE of bug 861753
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
abrt_hash:da273605ad801873156b0a711a8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-30 11:50 EDT by Roshan
Modified: 2012-10-05 07:59 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-05 07:59:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roshan 2012-09-30 11:50:26 EDT
Description of problem:
I was watching videos on youtube.
The wifi stopped working and I saw the kernel error message at the bottom.


Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.4-1.fc17.x86_64 root=/dev/mapper/vg_fcl1rail-lv_root ro rd.lvm.lv=vg_fcl1rail/lv_swap rd.luks.uuid=luks-896f24b5-ac21-4826-90d9-ad841d1544c4 rd.dm=0 SYSFONT=True KEYTABLE=us rd.md=0 rd.lvm.lv=vg_fcl1rail/lv_root LANG=en_US.UTF-8 rhgb quiet
kernel:         3.5.4-1.fc17.x86_64

kernel_tainted_long:
:Proprietary module has not been loaded.
:Taint on warning.

backtrace:
:WARNING: at drivers/net/wireless/iwlwifi/iwl-trans.h:565 iwlagn_mac_flush+0x1a3/0x1b0 [iwlwifi]()
:Hardware name: 4389AN4
:iwl_trans_wait_tx_queue_empty bad state = 0
:Modules linked in: fuse rfcomm bnep tun nf_conntrack_ftp iptable_nat nf_nat ip6table_mangle ip6t_ipv6header iptable_mangle ip6t_REJECT xt_LOG nf_conntrack_ipv6 nf_defrag_ipv6 xt_limit nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_conexant uvcvideo videobuf2_vmalloc videobuf2_memops snd_hda_intel snd_hda_codec videobuf2_core arc4 thinkpad_acpi snd_hwdep iwlwifi snd_seq mei lpc_ich mac80211 snd_seq_device snd_pcm i2c_i801 videodev media snd_page_alloc mfd_core snd_timer cfg80211 btusb bluetooth snd soundcore i7core_edac edac_core e1000e coretemp rfkill kvm microcode uinput xts gf128mul dm_crypt crc32c_intel firewire_ohci sdhci_pci firewire_core sdhci crc_itu_t mmc_core nouveau mxm_wmi wmi video i2c_algo_bit drm_kms_helper ttm drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 3640, comm: kworker/u:0 Tainted: G        W    3.5.4-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105867f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81058776>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff814bcb1d>] ? led_brightness_set+0x3d/0x50
: [<ffffffffa04a3c03>] iwlagn_mac_flush+0x1a3/0x1b0 [iwlwifi]
: [<ffffffffa042a5c8>] __ieee80211_recalc_idle+0x278/0x2f0 [mac80211]
: [<ffffffffa042bc33>] ieee80211_recalc_idle+0x33/0x60 [mac80211]
: [<ffffffffa0453930>] ieee80211_sta_connection_lost.isra.16+0x80/0xc0 [mac80211]
: [<ffffffffa0456081>] ieee80211_sta_work+0x161/0xca0 [mac80211]
: [<ffffffffa04a3b35>] ? iwlagn_mac_flush+0xd5/0x1b0 [iwlwifi]
: [<ffffffffa0453c0d>] ? ieee80211_mgd_probe_ap_send+0x12d/0x1f0 [mac80211]
: [<ffffffff81073bf6>] ? move_linked_works+0x66/0x90
: [<ffffffffa04293f9>] ieee80211_iface_work+0x2c9/0x360 [mac80211]
: [<ffffffff810745e9>] process_one_work+0x129/0x400
: [<ffffffffa0429130>] ? ieee80211_check_queues+0x100/0x100 [mac80211]
: [<ffffffff81076126>] worker_thread+0x126/0x2e0
: [<ffffffff81076000>] ? manage_workers.isra.26+0x1f0/0x1f0
: [<ffffffff8107b6a3>] kthread+0x93/0xa0
: [<ffffffff81616124>] kernel_thread_helper+0x4/0x10
: [<ffffffff8107b610>] ? flush_kthread_worker+0x80/0x80
: [<ffffffff81616120>] ? gs_change+0x13/0x13
Comment 1 Stephen John Smoogen 2012-10-04 23:13:29 EDT
was working on laptop when kernel gave wireless erorr.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 2 Stanislaw Gruszka 2012-10-05 07:59:31 EDT

*** This bug has been marked as a duplicate of bug 861753 ***

Note You need to log in before you can comment on or make changes to this bug.