Bug 861790 - Please update libopenraw to 0.0.9
Please update libopenraw to 0.0.9
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: libopenraw (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 770887
  Show dependency treegraph
 
Reported: 2012-09-30 15:15 EDT by Julian Sikorski
Modified: 2012-10-29 16:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-29 16:01:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch against master (3.91 KB, patch)
2012-09-30 15:15 EDT, Julian Sikorski
no flags Details | Diff

  None (edit)
Description Julian Sikorski 2012-09-30 15:15:52 EDT
Created attachment 619492 [details]
patch against master

Description of problem:
Current libopenraw in Fedora is very old and prevents updating raw-thumbnailer to the latest version. Working patch is attached.
Comment 1 Debarshi Ray 2012-10-01 11:09:00 EDT
Since I have been a lousy owner, and you obviously care more about it, would you like to be a co-owner?
Comment 2 Julian Sikorski 2012-10-01 11:23:43 EDT
Well, to be honest I only took a shot at this because libgsf update is blocked by  an old raw-thumbnailer. On the other  hand, this package seems to be quite low maintenance, so I guess I could become a co-maintainer. I'll apply for ACLs when I get home.
Comment 3 Fedora Update System 2012-10-02 12:54:57 EDT
libopenraw-0.0.9-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/libopenraw-0.0.9-1.fc18
Comment 4 Fedora Update System 2012-10-02 12:59:53 EDT
libopenraw-0.0.9-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/libopenraw-0.0.9-1.fc17
Comment 5 Fedora Update System 2012-10-02 15:49:45 EDT
Package libopenraw-0.0.9-1.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing libopenraw-0.0.9-1.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-15235/libopenraw-0.0.9-1.fc18
then log in and leave karma (feedback).

Note You need to log in before you can comment on or make changes to this bug.