Bug 861813 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 854060
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:7a9f0ac987b47ba949c16972dd8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-30 17:45 EDT by gs
Modified: 2012-11-29 16:39 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:39:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-09-30 17:45 EDT, gs
no flags Details
File: Xorg.0.log (9.55 KB, text/plain)
2012-09-30 17:45 EDT, gs
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (382 bytes, text/plain)
2012-09-30 17:45 EDT, gs
no flags Details

  None (edit)
Description gs 2012-09-30 17:45:40 EDT
Description of problem:
Occured after reboot due to updating the following:
Sep 30 14:37:06 Updated: libpinyin-0.7.91-1.fc17.x86_64
Sep 30 14:37:10 Updated: libpinyin-data-0.7.91-1.fc17.x86_64
Sep 30 14:37:13 Updated: ghostscript-9.05-4.fc17.x86_64
Sep 30 14:37:13 Updated: ghostscript-cups-9.05-4.fc17.x86_64
Sep 30 14:37:15 Updated: ibus-libpinyin-1.4.92-1.fc17.x86_64
Sep 30 14:37:17 Updated: kernel-headers-3.5.4-2.fc17.x86_64
Sep 30 14:37:18 Updated: libimobiledevice-1.1.4-4.fc17.x86_64
Sep 30 14:38:03 Installed: kernel-devel-3.5.4-2.fc17.x86_64
Sep 30 14:38:05 Updated: 1:telepathy-mission-control-5.12.3-1.fc17.x86_64
Sep 30 14:38:12 Installed: kernel-3.5.4-2.fc17.x86_64


Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.4.4-5.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f0ae5091000+0x60e4) [0x7f0ae50970e4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3fbe400000+0xefe0) [0x3fbe40efe0]
:7: /lib64/libc.so.6 (cfree+0x1c) [0x3fbdc7f97c]
:8: /usr/lib64/xorg/modules/libexa.so (0x7f0ae7eb7000+0x7863) [0x7f0ae7ebe863]
:9: /usr/bin/Xorg (0x400000+0x100def) [0x500def]
:10: /usr/lib64/xorg/modules/extensions/libextmod.so (0x7f0ae9a0f000+0xe509) [0x7f0ae9a1d509]
:11: /usr/bin/Xorg (0x400000+0x55472) [0x455472]
:12: /usr/bin/Xorg (FreeClientResources+0x95) [0x456275]
:13: /usr/bin/Xorg (CloseDownClient+0x5a) [0x4338ba]
:14: /usr/bin/Xorg (0x400000+0x3435f) [0x43435f]
:15: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:16: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3fbdc21735]
:17: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 gs 2012-09-30 17:45:43 EDT
Created attachment 619526 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 gs 2012-09-30 17:45:44 EDT
Created attachment 619527 [details]
File: Xorg.0.log
Comment 3 gs 2012-09-30 17:45:46 EDT
Created attachment 619528 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 16:39:40 EST

*** This bug has been marked as a duplicate of bug 854060 ***

Note You need to log in before you can comment on or make changes to this bug.