Bug 861814 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed Maybe laptop ran out of power.
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed Maybe laptop r...
Status: CLOSED DUPLICATE of bug 858967
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:96e4cf8cab037f307331c7b8b50...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-30 17:49 EDT by Jan Vlug
Modified: 2012-11-28 15:16 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:16:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-09-30 17:49 EDT, Jan Vlug
no flags Details
File: Xorg.0.log (32.67 KB, text/plain)
2012-09-30 17:49 EDT, Jan Vlug
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (823 bytes, text/plain)
2012-09-30 17:49 EDT, Jan Vlug
no flags Details

  None (edit)
Description Jan Vlug 2012-09-30 17:49:01 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.4-1.fc17.i686

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/Xorg (mieqEnqueue+0xf9) [0x81aabc9]
:2: /usr/bin/Xorg (0x8047000+0x4589c) [0x808c89c]
:3: /usr/bin/Xorg (xf86PostMotionEventM+0x253) [0x80d9ec3]
:4: /usr/lib/xorg/modules/input/evdev_drv.so (0xb6e87000+0x3e2e) [0xb6e8ae2e]
:5: /usr/lib/xorg/modules/input/evdev_drv.so (0xb6e87000+0x5534) [0xb6e8c534]
:6: /usr/bin/Xorg (0x8047000+0x82302) [0x80c9302]
:7: /usr/bin/Xorg (0x8047000+0xa8693) [0x80ef693]
:8: (vdso) (__kernel_sigreturn+0x0) [0xb774b400]
:9: /usr/bin/Xorg (FreeColormap+0x43) [0x8067653]
:10: /usr/bin/Xorg (0x8047000+0x53cfd) [0x809acfd]
:11: /usr/bin/Xorg (FreeClientResources+0xa7) [0x809bb77]
:12: /usr/bin/Xorg (FreeAllResources+0x4c) [0x809bc1c]
:13: /usr/bin/Xorg (0x8047000+0x1dd11) [0x8064d11]
:14: /lib/libc.so.6 (__libc_start_main+0xf5) [0xb7542635]
:15: /usr/bin/Xorg (0x8047000+0x1e029) [0x8065029]
Comment 1 Jan Vlug 2012-09-30 17:49:04 EDT
Created attachment 619530 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Jan Vlug 2012-09-30 17:49:06 EDT
Created attachment 619531 [details]
File: Xorg.0.log
Comment 3 Jan Vlug 2012-09-30 17:49:08 EDT
Created attachment 619532 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-28 15:16:53 EST

*** This bug has been marked as a duplicate of bug 858967 ***

Note You need to log in before you can comment on or make changes to this bug.