Bug 861847 - AttributeError: 'module' object has no attribute 'PartitioningWarning'
AttributeError: 'module' object has no attribute 'PartitioningWarning'
Status: CLOSED DUPLICATE of bug 857931
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:5a55b62f324635c5014239c846b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-01 02:42 EDT by Honza Horak
Modified: 2012-10-01 10:18 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-01 10:18:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: anaconda-tb (215.20 KB, text/plain)
2012-10-01 02:42 EDT, Honza Horak
no flags Details
File: product (6 bytes, text/plain)
2012-10-01 02:42 EDT, Honza Horak
no flags Details
File: type (9 bytes, text/plain)
2012-10-01 02:42 EDT, Honza Horak
no flags Details
File: storage.log (79.57 KB, text/plain)
2012-10-01 02:42 EDT, Honza Horak
no flags Details
File: version (2 bytes, text/plain)
2012-10-01 02:42 EDT, Honza Horak
no flags Details
File: environ (824 bytes, text/plain)
2012-10-01 02:42 EDT, Honza Horak
no flags Details
File: anaconda.log (3.69 KB, text/plain)
2012-10-01 02:42 EDT, Honza Horak
no flags Details
File: syslog (60.48 KB, text/plain)
2012-10-01 02:42 EDT, Honza Horak
no flags Details
File: hashmarkername (8 bytes, text/plain)
2012-10-01 02:43 EDT, Honza Horak
no flags Details
File: packaging.log (5.00 KB, text/plain)
2012-10-01 02:43 EDT, Honza Horak
no flags Details
File: cmdline_file (102 bytes, text/plain)
2012-10-01 02:43 EDT, Honza Horak
no flags Details
File: release (24 bytes, text/plain)
2012-10-01 02:43 EDT, Honza Horak
no flags Details
File: program.log (27.24 KB, text/plain)
2012-10-01 02:43 EDT, Honza Horak
no flags Details

  None (edit)
Description Honza Horak 2012-10-01 02:42:38 EDT
Description of problem:
Network installation from development snapshot from 9/30/2012.

Version-Release number of selected component:
anaconda-18.8

Additional info:
libreport version: 2.0.14
cmdline:        /usr/bin/python  /sbin/anaconda
kernel:         3.6.0-0.rc6.git0.2.fc18.x86_64

description:
:The following was filed automatically by anaconda:
:anaconda 18.8 exception report
:Traceback (most recent call first):
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/errors.py", line 248, in cb
:    StorageError.PartitioningWarning: self._partitionWarningHandler,
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/packaging/yumpayload.py", line 1164, in install
:    if errorHandler.cb(exn) == ERROR_RAISE:
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/install.py", line 113, in doInstall
:    payload.install()
:  File "/usr/lib64/python2.7/threading.py", line 504, in run
:    self.__target(*self.__args, **self.__kwargs)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/threads.py", line 87, in run
:    threading.Thread.run(self, *args, **kwargs)
:AttributeError: 'module' object has no attribute 'PartitioningWarning'
Comment 1 Honza Horak 2012-10-01 02:42:42 EDT
Created attachment 619624 [details]
File: anaconda-tb
Comment 2 Honza Horak 2012-10-01 02:42:44 EDT
Created attachment 619625 [details]
File: product
Comment 3 Honza Horak 2012-10-01 02:42:47 EDT
Created attachment 619626 [details]
File: type
Comment 4 Honza Horak 2012-10-01 02:42:49 EDT
Created attachment 619627 [details]
File: storage.log
Comment 5 Honza Horak 2012-10-01 02:42:51 EDT
Created attachment 619628 [details]
File: version
Comment 6 Honza Horak 2012-10-01 02:42:53 EDT
Created attachment 619629 [details]
File: environ
Comment 7 Honza Horak 2012-10-01 02:42:55 EDT
Created attachment 619630 [details]
File: anaconda.log
Comment 8 Honza Horak 2012-10-01 02:42:58 EDT
Created attachment 619631 [details]
File: syslog
Comment 9 Honza Horak 2012-10-01 02:43:01 EDT
Created attachment 619632 [details]
File: hashmarkername
Comment 10 Honza Horak 2012-10-01 02:43:03 EDT
Created attachment 619633 [details]
File: packaging.log
Comment 11 Honza Horak 2012-10-01 02:43:05 EDT
Created attachment 619634 [details]
File: cmdline_file
Comment 12 Honza Horak 2012-10-01 02:43:07 EDT
Created attachment 619635 [details]
File: release
Comment 13 Honza Horak 2012-10-01 02:43:09 EDT
Created attachment 619636 [details]
File: program.log
Comment 14 Chris Lumens 2012-10-01 10:18:28 EDT

*** This bug has been marked as a duplicate of bug 857931 ***

Note You need to log in before you can comment on or make changes to this bug.