Bug 861933 - abrt is filing bugs for tainted kernels
abrt is filing bugs for tainted kernels
Status: CLOSED DUPLICATE of bug 864803
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-01 07:55 EDT by Josh Boyer
Modified: 2012-10-22 06:35 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-22 06:35:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josh Boyer 2012-10-01 07:55:34 EDT
Description of problem:

We seem to have a regression of bug 593084 recently.  A number of kernel bugs were filed when the taint flag was set to P.  See bugs:

861884 861883 861837 861687 861688 (etC)

Version-Release number of selected component (if applicable):
2.0.13

How reproducible:
From the number of reported bugs, apparently frequently.
Comment 1 Dave Jones 2012-10-10 16:57:44 EDT
can we get an update fixing this asap ? We're getting a *lot* of tainted bugs filed.
Comment 2 Josh Boyer 2012-10-10 18:41:04 EDT
Also, to clarify a bit, we're seeing bugs filed with taints other than P.  B, W, G, I, and D taints have all also been seen.
Comment 3 Jakub Filak 2012-10-17 07:54:46 EDT
ABRT had a mechanism for rejecting of reports against tainted kernel. The mechanism got broken since the simplified reporting was introduced. A next release of libreport gets the mechanism back to work. See bug 864803
Comment 4 Jiri Moskovcak 2012-10-22 06:35:15 EDT

*** This bug has been marked as a duplicate of bug 864803 ***

Note You need to log in before you can comment on or make changes to this bug.