Bug 861969 - Rendering glitch after resume from suspend
Rendering glitch after resume from suspend
Status: CLOSED DUPLICATE of bug 860248
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nouveau (Show other bugs)
18
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Ben Skeggs
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-01 09:10 EDT by Martin
Modified: 2014-09-14 20:03 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-03 17:53:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (454.29 KB, image/jpeg)
2012-10-01 09:10 EDT, Martin
no flags Details
dmesg (106.44 KB, application/octet-stream)
2012-10-01 09:23 EDT, Martin
no flags Details
Xorg.0.log (35.72 KB, text/x-log)
2012-10-01 09:23 EDT, Martin
no flags Details
pm-suspend.log (6.38 KB, text/x-log)
2012-10-01 09:23 EDT, Martin
no flags Details

  None (edit)
Description Martin 2012-10-01 09:10:59 EDT
Created attachment 619782 [details]
screenshot

Description of problem:
Rendering glitch after resume from suspend.

Version-Release number of selected component (if applicable):
xorg-x11-drv-nouveau-1.0.1-6.fc18.x86_64
kernel-3.6.0-0.rc7.git0.1.fc18.x86_64
nVidia Quadro 600

How reproducible:
always

Steps to Reproduce:
https://fedoraproject.org/wiki/QA:Testcase_nouveau_suspend
  
Actual results:
see screenshot and logs, kernel is not frozen.
Comment 1 Martin 2012-10-01 09:23:03 EDT
Created attachment 619784 [details]
dmesg
Comment 2 Martin 2012-10-01 09:23:27 EDT
Created attachment 619785 [details]
Xorg.0.log
Comment 3 Martin 2012-10-01 09:23:50 EDT
Created attachment 619786 [details]
pm-suspend.log
Comment 4 Ben Skeggs 2012-10-01 21:39:48 EDT
This kernel scratch build may help you, can you test it and report back please?

http://koji.fedoraproject.org/koji/taskinfo?taskID=4536222
Comment 5 Ben Skeggs 2012-10-03 17:53:44 EDT

*** This bug has been marked as a duplicate of bug 860248 ***
Comment 6 Martin 2012-10-30 10:29:36 EDT
I've got white blank screen with movable mouse cursor.
xorg-x11-drv-nouveau-1.0.3-1.fc18.x86_64
kernel-3.6.3-3.fc18.x86_64

Note You need to log in before you can comment on or make changes to this bug.